15:01:27 <mtahhan> #startmeeting vsperf weekly call
15:01:27 <collabot> Meeting started Wed Aug 31 15:01:27 2016 UTC. The chair is mtahhan. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:27 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:01:27 <collabot> The meeting name has been set to 'vsperf_weekly_call'
15:06:02 <acm> #info Al Morton
15:06:29 <acm> #info New version of MoonGen coming, many new features
15:06:49 <acm> #info MoonGen Latency is a new ticket, Bill
15:06:51 <acm> #info
15:07:29 <acm> #info vloop VNF updated with ethtool
15:08:39 <acm> #info ethtool adds some networking capability
15:09:07 <acm> #action mtahhan will send exact mods on ethtool
15:09:50 <acm> #info new contributor, Alex submitted patch for review
15:10:28 <acm> #info Martin's patch allows any number of VMs connected in series. Big patch.
15:11:44 <acm> #info called PXP X = many Vs
15:14:28 <acm> #action everyone: how do we reflect the num of VMs and passes thorugh SR-IOV of vswitch
15:15:06 <acm> #info in our current PVVP path code descriptions
15:16:25 <acm> #info real easy to make this codeing too complicated and make it unusable!
15:17:48 <acm> #info JIRA issues need to be moved to September Sprint
15:18:16 <acm> #info if you need scheduling priv. let Maryam know!
15:20:27 <acm> #info Sridhar would like to show a demo 2889 test next week
15:20:58 <LGee> hello
15:21:21 <acm> #info hi vsperf meeting in progress
15:26:31 <acm> #action mtahhan will add a JIRA ticket for D release discussions
15:27:46 <acm> #info Sridhar on traffic generator -- MoonGen -- mentioned background load vs network load
15:33:23 <acm> #info DIcussion on Background Load - we need to account for all of it
15:33:42 <mtahhan> #link https://www.net.in.tum.de/fileadmin/bibtex/publications/papers/IFIP-Networking-2016-FLOWer.pdf
15:36:53 <marst> https://www.net.in.tum.de/fileadmin/bibtex/publications/papers/MoonGen_IMC2015.pdf - original paper
15:42:35 <acm> #info Figure 3 shows a bi-modal distribution
15:43:00 <acm> #info Need to add priority for D
15:44:11 <acm> #action look at paper for next week, understand and discuss
15:44:30 <acm> #info above is for everyone!
15:46:03 <acm> #info Yardstick integration - basic config of flows using heat, some more
15:46:59 <acm> #info for D-relaease, Yardstick is enabling plug-in architecture, much better integ, but reported by Yardstick (plots)
15:49:28 <acm> #info it means using the cloud platform for VNF config and vsperf for test gen config (and OVS config?)
15:52:10 <acm> #info analysis of YS tests in nightly build will help with reviewing reepeatability
15:53:00 <mtahhan> #chair acm
15:53:00 <collabot> Current chairs: acm mtahhan
15:53:22 <mtahhan> #endmeeting