14:57:07 <mtahhan_> #startmeeting VSPERF Weekly call
14:57:07 <collabot> Meeting started Wed Oct 12 14:57:07 2016 UTC.  The chair is mtahhan_. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:57:07 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:57:07 <collabot> The meeting name has been set to 'vsperf_weekly_call'
14:57:13 <mtahhan_> #info Maryam Tahhan
15:03:00 <trevor_intel> #info Trevor Cooper
15:03:06 <mtahhan_> #link https://github.com/atheurer/lua-trafficgen
15:03:16 <mtahhan_> #info new github for our (VSPERF's) our RFC 2544 Lua script
15:08:00 <mtahhan_> #topic IETF draft
15:08:39 <mtahhan_> #info more information added to the draft on soak tests
15:08:51 <mtahhan_> #info Diff sent around via email
15:09:12 <mtahhan_> #info if we can get the draft merged, we can start a last call
15:09:24 <mtahhan_> #info in the BMWG
15:24:29 <mtahhan_> #topic Moongen
15:24:59 <mtahhan_> #info VSPERF-400 That is, our piece of MoonGen - that makes it compatible with the latest upstream master branch (https://github.com/emmericp/MoonGen).  It is not ready to be integrated with VSPERF just yet as we are still working through some issues.  For example, we just made a fix where queues are now passed as a table to the function that launches a task for calibrate and load slave.  This was necessary for master branch parity.
15:25:26 <mtahhan_> #info in reference to the github repo shared
15:25:36 <mtahhan_> #info VSPERF-383:  Add Moongen latency stat collection to VSPerf
15:25:36 <mtahhan_> ---------------------------------------------------------------------------------------------
15:25:36 <mtahhan_> As mentioned last week, there appears to be an issue with MoonGen failing to collect latency packets around 9 - 10 Mpps.  I'm not doing the work, but another member here at Red Hat is making it a priority and has started to work the issue.
15:25:48 <mtahhan_> #info As mentioned last week, there appears to be an issue with MoonGen failing to collect latency packets around 9 - 10 Mpps.  I'm not doing the work, but another member here at Red Hat is making it a priority and has started to work the issue.
15:26:02 <mtahhan_> #info VSPERF-204:  Update DPDK version packaged with MoonGen
15:26:10 <mtahhan_> #info This is basically done and working, but with respect to VSPERF-400 we should probably leave it open until its complete and ready to be integrated into the rest of the VSPERF infrastructure
15:26:36 <mtahhan_> #topic teststeps: Generic support of step driven tests
15:26:42 <mtahhan_> #link https://gerrit.opnfv.org/gerrit/#/c/22981/
15:27:11 <mtahhan_> #action Maryam to close off on opens in https://jira.opnfv.org/browse/VSPERF-385
15:27:21 <mtahhan_> #endmeeting