15:05:57 <acm> #startmeeting OPNFV VSPERF
15:05:57 <collabot`> Meeting started Wed Jun 28 15:05:57 2017 UTC.  The chair is acm. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:05:57 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:05:57 <collabot`> The meeting name has been set to 'opnfv_vsperf'
15:08:59 <acm> #info Agenda may only be Dev updates today
15:10:19 <acm> #agenda MoonGen Results
15:12:48 <acm> #info NFVBench
15:13:40 <acm> #info OS based version of VSPERF where networking is arranged by OS, and it's simpler for users.
15:25:05 <acm> #info So we can't easily compare OS implemented networking connectivity and performance
15:26:11 <acm> #info with VSPERF's very exact specifications of network connectivity (not separated by an API
15:28:04 <acm> #MoonGen results - different from other BM gens across OVS and VPP
15:28:44 <acm> #info Sridhar met with OVS experts - they suggest keep dumping flow tables
15:30:00 <acm> #info also
15:31:05 <acm> #info Bill second configuration file, set cores your want MG to run on, keep NUMA assignment same as interface ports
15:31:57 <acm> #info OVS were suspicious of any BareMetal Generator results - don't care...
15:32:57 <acm> #info  OVS experts were also dismissive of RFC 2544 tests, because of traffic characteristics.
15:33:42 <acm> #info Bill's file name dpdk-conf.lua
15:37:42 <acm> #topic dev updates
15:39:06 <acm> #info Christian - mentioned Martin's progress on DPDK version
15:40:09 <acm> #info Martin was investigating dependencies
15:40:49 <acm> #info Christian will investigate further with Martin
15:42:46 <acm> #action trevor_intel need session on what we need to do with JIRA tagging  -
15:44:51 <acm> #info Bill - has request for latency measurements on Moongen
15:45:37 <acm> #action update on T-Rex development soon!!! the is demand for Latency with a free SW Generator
15:49:13 <acm> #info Internet draft approved - need to update wiki
15:49:40 <acm> #action acm update the wiki about the draft.
15:51:05 <acm> #action Mars - Human readable test descriptions for the Tes Catalogue in test API
15:52:09 <acm> #action acm assess attendance and whether next week's meeting is worth holding.
15:54:26 <acm> #info Sridhar - we know that cache differences make VPP perf better than OVS, but not why MG results are diff
15:54:54 <acm> #info acm suggests to look at inter-packet times right out of the generator
15:56:03 <acm> #endmeeting