14:56:48 <trevor_intel> #startmeeting OPNFV VSPERF
14:56:48 <collabot`> Meeting started Wed Jul 12 14:56:48 2017 UTC.  The chair is trevor_intel. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:56:48 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:56:48 <collabot`> The meeting name has been set to 'opnfv_vsperf'
14:56:55 <trevor_intel> #info Trevor Cooper
15:06:30 <trevor_intel> #topic Open Stack summit - Mars looking for copresenters
15:06:48 <trevor_intel> #topic Ars from previous meeting
15:14:27 <trevor_intel> #action Al to review latency output (histogram table) from TREX provided by Martin Godalmer and provide feedback
15:18:14 <trevor_intel> #info Sridhar is adding STC latency histogram to VSPERF output files ... need to harmonize with TREX ... Sridhar will provide proposal next week
15:18:46 <trevor_intel> #info note Martin G is on vacation and back 24th July
15:20:25 <trevor_intel> #info TREX recent patch is draft and WIP (going through Intel internal review)
15:21:43 <trevor_intel> #info trevor_intel need session on what we need to do with JIRA tagging ... will next week
15:24:04 <trevor_intel> #action acm update the wiki about the draft ... TBD
15:25:16 <trevor_intel> #info Update & modify the description of VSPERF tests in Test API ... done
15:29:53 <trevor_intel> #info Test case description in Test API ... try to use a generic approach to be able to easily add test cases and additional test case parameters. Mars is working on this.
15:32:09 <trevor_intel> #info VPP support is done ... currently no outstanding requests
15:41:10 <trevor_intel> #info Sridhar shared proposal for StressNG application (author is Canonical) for noisy neighbor test cases ... stress VMs. Created OSV based VMs (25MB size) ... should we put in VNF catalog with sampleVNF or in VSPERF? Sridhar will document a test case example to discuss on VSPERF mailing list (for noisy neighbor using stress-NG).
15:42:01 <trevor_intel> #info Spirent VM also provides stress and has remote control capability
15:45:41 <trevor_intel> #info Sridhar proposes PCAP analysis tool in VSPERF (fmad.io keen to use in VSPERF ... Japanese company). Sridhar will demo next week.
15:48:25 <trevor_intel> #info Sridhar notes his work on correlation of TG test results and collectd metrics ... time sync issue ... proposal to sync data will share next week. Spirent has NTP support.
15:50:59 <trevor_intel> #info Correlation objectives ... is there relationship with (e.g. collectd) metrics and test results e.g. cpu utilization with drop in throughput.
15:54:43 <trevor_intel> #info Tuning CI in POD 12 ... Christian working on this and using sandbox ... propose tuning from Red Hat. Christian having VPN issues (on Red Hat side)
16:00:30 <trevor_intel> #info Trevor and Martin to get baseline data for PVP scenarios for single and multi-queue, compare with Christian's data to see if its consistent
16:01:08 <trevor_intel> #endmeeting