14:55:50 <trevor_intel> #startmeeting OPNFV VSPERF
14:55:50 <collabot> Meeting started Wed Aug  2 14:55:50 2017 UTC.  The chair is trevor_intel. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:55:50 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:55:50 <collabot> The meeting name has been set to 'opnfv_vsperf'
14:56:01 <trevor_intel> #info Trevor Cooper
15:05:35 <trevor_intel> #topic Release Milestones
15:07:34 <trevor_intel> #info new date for MS5 is Aug 11 … Feature Freeze
15:07:48 <trevor_intel> #topic Blog Post
15:09:01 <trevor_intel> #info Al and Trevor are working on this. Others let us know if you would like to contribute
15:09:13 <trevor_intel> #topic Ixia license
15:09:44 <trevor_intel> #info Trevor installing licenses today
15:10:03 <trevor_intel> #topic Ixia mods for IxNetwork
15:11:43 <trevor_intel> #info Trevor working with Ixia to understand integration needs
15:12:11 <trevor_intel> #topic Test API and Dashboards
15:13:31 <trevor_intel> #info Still need to test if test start and test end are sent correctly, waiting for Ixia license.
15:14:31 <trevor_intel> #topic Latency histograms and PCAP analysis tools
15:24:29 <trevor_intel> #info Discussion on latency histogram last week. For now will keep configuration simple but for future include specification of histogram configuration
15:26:49 <trevor_intel> #info Sridhar to add Jira ticket
15:27:07 <trevor_intel> #undo
15:27:07 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x33da490>
15:27:39 <trevor_intel> #action  Sridhar to add Jira ticket and include all the mailing list discussion information
15:29:14 <trevor_intel> #info Last week did not do PCAP demo ... will do this next week
15:29:51 <trevor_intel> #info Sridhar will add a patch for Spirent to do PCAP analysis
15:31:24 <trevor_intel> #topic Imix
15:33:12 <trevor_intel> #info RFC6985 IMIX Genome
15:35:15 <trevor_intel> #info Yardstick Yaml traffic spec does not specify the Genome mix
15:40:49 <trevor_intel> #info Traffic dictionary needs rework to implement
15:43:34 <trevor_intel> #action Request Al to create a Jira ticket explaining requirements and constraints to implement IMIX Genome support in VSPERF
15:44:27 <trevor_intel> #topic Noisy neighbor tests
15:44:34 <trevor_intel> #info Deferred to next week
15:44:59 <trevor_intel> #topic CI tuning
15:45:39 <trevor_intel> #info Christian just got the machines he needs and will update next week
15:52:54 <trevor_intel> #info Trevor created a table for comparing data and will dsicuss further next week
15:53:37 <trevor_intel> ##topic Moongen feature
15:53:48 <trevor_intel> #topic Moongen feature
15:54:22 <trevor_intel> #info Martin suggested creating traffic capabilities dictionary
15:56:35 <trevor_intel> #info Martin requested Al to provide universal glossary for consistent terminology
15:58:15 <trevor_intel> #action Martin to create a Jira ticket for TG dictionary
15:59:54 <trevor_intel> #info Bill has workaround for multistream feature - will use this for now and will create a separate ticket for this
16:00:42 <trevor_intel> #endmeeting