15:05:10 <trevor_intel> #startmeeting OPNFV VSPERF
15:05:10 <collabot> Meeting started Wed Sep 20 15:05:10 2017 UTC.  The chair is trevor_intel. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:05:10 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:05:10 <collabot> The meeting name has been set to 'opnfv_vsperf'
15:05:20 <trevor_intel> #info Trevor Cooper
15:06:12 <trevor_intel> #topic Metrics collection demo
15:13:02 <trevor_intel> #info discussion on multi-flow tests
15:13:02 <acm> #info Al Morton
15:13:53 <trevor_intel> #info Collect d can collect additional parameters that we are not currently collecting
15:14:22 <acm> #info - thanks Sridhar, Trevor, Martin, and Xavier for contribution to the multi-stream investigation this week!
15:14:39 <trevor_intel> #info Add LLC consumption for core pinned to vSwitch
15:18:33 <trevor_intel> #info info discussion on collectd tool which runs on SUT
15:25:43 <trevor_intel> #info LTD has test case to monitor CPU and other system metrics while benchmarking takes place ... collectd implements this
15:27:52 <acm> #info  there is a test case in the LTD for CPU% and other Infrastructure performance metrics, need to link to this work.
15:33:58 <trevor_intel> #info Shridar will add LLC profiling test case to VSPERF
15:34:40 <marst> #link https://builders.intel.com/docs/networkbuilders/deterministic_network_functions_virtualization_with_Intel_Resource_Director_Technology.pdf
15:36:11 <trevor_intel> #info Shridar will share roadmap for noisy neighbor test work in future
15:36:49 <trevor_intel> #topic Test landing page
15:37:01 <trevor_intel> #link http://testresults.opnfv.org/testing/#!/landingpage/table
15:38:40 <acm> #info the objective of adding collectd to expose the Cache Allocation Tech? (CAT) is to observe the capabilities to restrain Noisy Neighbors.
15:42:25 <trevor_intel> #info If anybody has time please review landing page proposed metrics and information and add you input
15:50:00 <trevor_intel> #info Mars will check test descriptions in test catalog are correct
15:50:41 <trevor_intel> #topic Fuel support for Euphrates
15:53:56 <trevor_intel> #action Trevor to follow up with Fuel team on VSPERF inclusion as part of Fuel scenario
15:54:29 <trevor_intel> #topic Intel lab status
15:55:53 <trevor_intel> #info No progress ... Trevor will keep VSPERF informed
15:57:52 <trevor_intel> #topic New TREX bug found by Christian
15:58:29 <trevor_intel> #info Multistream is needed to be useful
16:01:01 <trevor_intel> #info Martin submitted patch that has been tested by Christian (adds a threshold) ... Christian will merge it. Martin will cherry pick to stable
16:01:39 <acm> #info multistream not implemented
16:01:47 <trevor_intel> #info TREX multistream feature is still needed
16:02:18 <trevor_intel> #endmeeting