15:01:45 <trevor_intel> #startmeeting OPNFV VSPERF
15:01:45 <collabot`> Meeting started Wed Sep 27 15:01:45 2017 UTC.  The chair is trevor_intel. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:45 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:01:45 <collabot`> The meeting name has been set to 'opnfv_vsperf'
15:02:34 <acm> #info Al Morton
15:04:20 <trevor_intel> #info Trevor Cooper
15:04:55 <trevor_intel> #topic TREX patch for promiscuous mode
15:06:09 <acm> #info Do we want to enable this by default?
15:12:14 <trevor_intel> #info We need to investigate what other traffic generators do
15:13:57 <acm> #info ...before making promiscuous mode a default for all generators
15:14:06 <trevor_intel> #info Decision is for now to merge Christian patch that does NOT allow TREX to be promiscuous by default
15:14:45 <trevor_intel> #info Martin will enter a ticket re. investigation of other TGs and future behavior for consistency
15:16:08 <trevor_intel> #topic Euphrates milestones
15:20:06 <OPNFV-Gerrit-Bot> Merged vswitchperf: trex_prom: Add promiscuous option for trex for SRIOV tests  https://gerrit.opnfv.org/gerrit/43061
15:20:44 <trevor_intel> #info CI still does not work in Intel POD
15:22:49 <trevor_intel> #info Its not feasible for VSPERF to relocate CI POD for the release
15:25:12 <trevor_intel> #info Decision is to that current OVS and DPDK versions are tested sufficiently to pass MS8
15:26:37 <trevor_intel> #info Decision is to cherry pick TREX patch to stable (Martin K will do it)
15:29:35 <trevor_intel> #info Documentation updated for MS9 ... Christian will review Euphrates doc patches (by Oct 4th)
15:31:11 <trevor_intel> #topic Jira cleanup
15:31:33 <trevor_intel> #info Trevor to check all open issues and fix versions
15:32:51 <acm> #action everyone  check JIRA tickets and update status -- there should be No Open Issues Tagged Euphrates
15:33:25 <trevor_intel> #topic PTL role beyond Euphrates
15:34:50 <trevor_intel> #info Trevor will step down
15:41:04 <trevor_intel> #topic Fuel support for VSPERF in the release
15:42:07 <acm> #info  FYI - the term "promiscuous" does not appear in RFC 2544...
15:51:35 <trevor_intel> #info Decision is that with changes to Fuel installer we will not package VSPERF with Fuel for Euphrates release. VSPERF is a stand-alone tool that is not dependent on Open Stack.
15:51:41 <acm> #info VSPREF is independent from the Installers and Open Stack - this is in Trevor's change of the description patch
15:52:42 <acm> #info Sridhar's Questions: 1. Is VSPERF part of any OPNFV installer scenarios? 2. Can VSPERF be installed on existing Openstack Installation?
15:53:31 <acm> #info  this is a 2 question FAQ
15:54:41 <trevor_intel> #info Trevor propose a patch to address the questions
15:56:08 <trevor_intel> #topic POD12 resource use
15:57:15 <acm> #info Martin suggests to create another Sandbox, there has been some resource conflicts during development
15:57:19 <trevor_intel> #info Martin proposes to repurpose node-1 and node-2 for sandbox environments
15:57:58 <trevor_intel> #info Trevor to check if there are spare ports on Ixia
15:58:15 <acm> #info if there are some spare ports on IXIA, could connect to Node 1
15:59:40 <trevor_intel> #endmeeting