14:57:05 <trevor_intel_> #startmeeting OPNFV VSPERF
14:57:05 <collabot> Meeting started Wed Oct 25 14:57:05 2017 UTC.  The chair is trevor_intel_. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:57:05 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:57:05 <collabot> The meeting name has been set to 'opnfv_vsperf'
14:57:15 <trevor_intel_> #info Trevor Cooper
15:07:59 <trevor_intel_> #topic Opens
15:08:15 <trevor_intel_> #info One parameter missing from VPP config file
15:09:01 <trevor_intel_> #info How many PMD/worker threads are used ... MArtin has fixed in default config file and CI config file
15:09:44 <acm> #info Al Morton
15:18:31 <trevor_intel_> #info Test reporting page link is broken ... Mars will investigate (Morgan or Serena may be able to help)
15:18:44 <trevor_intel_> #Topic POD12 status
15:19:01 <trevor_intel_> #topic POD12 status
15:21:47 <acm> #info Need to add an EPIC in Jira for this - trevor
15:22:26 <acm> #action trevor JIRA EPIC for pod 12 development of sandbox nodes 1 and 2
15:23:27 <acm> #action Martin will add POD 12 tasks as he thinks of them
15:24:36 <acm> #info Jack moves on at the end of the year - need admin password
15:27:06 <acm> #action trevor  Jack plans some down time trevor will let s know if there is impact on Pod 12
15:27:14 <trevor_intel_> #topic IMIX study
15:28:53 <acm> #info  Sridhar presents slides...
15:32:44 <trevor_intel_> #info IMIX specification in Moongen - can configure traffic mix similar to genome
15:40:05 <trevor_intel_> #info Al suggests our goal is to parameterize traffic profile in the VSPERF tool
15:46:09 <trevor_intel_> #info Sridhar will propose a configuration scheme for VSPERF traffic dictionary to support the IMIX Genome
15:47:06 <trevor_intel_> #topic Plugfest
15:47:16 <acm> #action Sridhar  will propose traffic proportions, as these are the common denominator for all but Moongen
15:48:10 <acm> #info WIndRiver has it's AVS, accelerated vSwitch, want to test as part of VSPERF
15:48:53 <trevor_intel_> #info Windriver is interested in participating in VSPERF (WR vswitch is called AVS)
15:49:06 <acm> #info how can we help Eddie to start:  need a demo of installation for AVS, and think of best way of integration
15:49:55 <acm> #info Martin has the best experience with integration, need a 30 minute call to look at VSPERF and divide tasks
15:50:24 <trevor_intel_> #info Martin suggests setting up a meeting for WR to explain what configuration is required and discuss a plan to integrate
15:51:24 <acm> #info add this to agenda in a few weeks.
15:54:37 <acm> #info  VSPERF can contribute to Stress testing
15:56:14 <acm> #info  Have we begun to understand resource requirements during benchmarking?
15:57:40 <acm> #info  acm chats The short answer, we need to do more resource monitoring  agree this is important for plugfest
15:58:28 <acm> #info Sridhar wants more background on the Stress testing topic...
15:58:47 <acm> Sorry that was Gurpreet!
15:59:58 <acm> #info  https://etherpad.opnfv.org/p/testing_group_plugfest_4
16:00:27 <acm> #info acm chats Resource usage doevtails nicely with Stress testing, too!
16:01:34 <trevor_intel_> #link https://etherpad.opnfv.org/p/testing_group_plugfest_4
16:02:08 <acm> #action Need to Discuss Plugfest and new initiatives next week!!!
16:02:30 <trevor_intel_> #endmeeting