14:59:27 <SridharRao> #startmeeting vswitchperf weekly meeting
14:59:27 <collabot> Meeting started Wed Nov  1 14:59:27 2017 UTC.  The chair is SridharRao. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:59:27 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:59:27 <collabot> The meeting name has been set to 'vswitchperf_weekly_meeting'
14:59:52 <SridharRao> #topic Agenda
15:02:24 <trevor_intel_> #info Trevor Cooper
15:02:36 <trevor_intel_> #topic iMIX
15:02:53 <acm> #info Al Morton
15:05:03 <trevor_intel_> #info Sridhar has defined 3 options for proportions
15:06:44 <SridharRao> #info Team to choose which option VSPERF should go ahead.
15:09:47 <SridharRao> #info In Table of proportions apart from size and proportion, additional keys should be supported
15:20:29 <trevor_intel_> #info Option B is used by Yardstick
15:20:55 <trevor_intel_> #info Disadvantage of Option B is its more verbose
15:21:16 <trevor_intel_> #info Option A and B implementation are equivalent
15:21:34 <trevor_intel_> #info Preliminary agreement for Option B
15:21:44 <SridharRao> #topic Status of CI Jobs
15:21:54 <SridharRao> #info Intel Pod-12 is still down
15:22:31 <SridharRao> #infor Trevor says that Pod-12 maybe up soon in a day or two
15:22:59 <SridharRao> #Trevor will provide further update soon.
15:23:12 <acm> #info issue: physical servers have been moved, need to investigate ports connections wiring
15:24:28 <acm> #info CI forcing execution on alternate Ericsson machine, build 4 machin not utilized as much
15:25:27 <SridharRao> #info workload at Ericsson CI could be one possible reason
15:26:11 <acm> #topic CSIT and VSPERF Collab
15:26:38 <acm> #info Martin K wet with Maciek from VPP CSIT (Fd.io)
15:27:19 <acm> #info confirm how VSPERF has configured cross-connect between VPP ports
15:27:39 <acm> #info Macirk says OK
15:28:16 <trevor_intel_> #info Martin to prepare P2P config changes to compare numbers with CSIT tests
15:28:46 <SridharRao> #info ACM shares information about NFVBench
15:29:23 <acm> #info cross-check results with Maciek
15:30:43 <SridharRao> #info ACM sees potential in comparision of results from NFVBench and VSPERF
15:32:08 <acm> #info Maciek explains that any test with "l2c" is compatable with VSPERF tests
15:32:51 <acm> #info scenario they use is 2 server architecture,
15:33:33 <acm> #info reason is that traffic gen could not conduct all the encap decap operations at capacity
15:34:30 <acm> #info FDIO CSIT matched two VPP implementations to relieve the Traffic Gen from encap decap
15:38:08 <acm> #info  CSIT uses Trex on UCS
15:38:43 <acm> #info  CSIT supports PVP or PVVP, but not more Vs
15:39:09 <acm> #info VSPERF supports VM chaining with many VMs
15:39:12 <trevor_intel_> #info CSIT limitation can only use 2 VMs
15:41:43 <SridharRao> #info Martin K will create a JIRA ticket regarding CSIT collaboration future activities
15:43:07 <acm> #info Maciek would be interested in comments on new user read-ability of graphs
15:43:28 <acm> #action acm contact Maciek with feedback
15:45:17 <acm> #info trevor mentioned that CSIT results were about half VSPERFs, CSIT uses 1 PMD thread (1:1 with cores) and maps to about same for VSPERF
15:45:18 <trevor_intel_> #info CSIT uses 1, 2 and 4 PMD threads (1 PMD thread = 1 CPU core)
15:45:49 <SridharRao> #info Martin K explains the challenge in creating 'comparable' environment (CPU, mem) for running tests to compare CSIT results
15:48:19 <SridharRao> #action Martin to create JIRA ticket
15:48:40 <trevor_intel_> #topic F Release Plan
15:49:17 <trevor_intel_> #link https://wiki.opnfv.org/display/SWREL/Summary+of+Release+Plans+for+Fraser
15:49:40 <SridharRao> https://etherpad.opnfv.org/p/vsperf-release-fraser
15:49:59 <SridharRao> #link https://etherpad.opnfv.org/p/vsperf-release-fraser
15:58:29 <SridharRao> #topic Release Plan
15:58:57 <SridharRao> #action To update the Etherpad with Inputs.
16:00:48 <SridharRao> #endmeeting