16:01:27 <SridharRao> #startmeeting vswitchperf
16:01:27 <collabot> Meeting started Wed Nov  8 16:01:27 2017 UTC.  The chair is SridharRao. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:01:27 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:01:27 <collabot> The meeting name has been set to 'vswitchperf'
16:02:31 <SridharRao> #topic last week action Items
16:03:55 <SridharRao> #info Intel pod-12 is still down. Trevor to provide the update
16:04:27 <SridharRao> #info Pod-12 should be up by end of this week.
16:05:15 <SridharRao> #topic Development Update
16:06:06 <SridharRao> #info Christian is testing the 'teststeps' patch from Martin and OVS-dpdk Regression
16:06:34 <SridharRao> #info Martin has created Jira tickets for Collaboration.
16:08:13 <SridharRao> #action Trevor to discuss with Alec Hothan during Plugfest regarding VSPERF collaboration with NFVBench
16:09:56 <SridharRao> #info Yardstick-VSPERF Traffic-gen integration approach - a uniform approach would be helpful.
16:10:33 <SridharRao> #info A session on Traffic-configuration and Traffic-gen Integration across Testing projects at Plufest
16:12:18 <SridharRao> #topic Release Plan
16:16:06 <SridharRao> #action Create Jira tickets for all the actions in Release plan
16:17:27 <SridharRao> #info Team is Ok with the release plan.
16:18:10 <SridharRao> #topic Dashboard integration.
16:18:58 <SridharRao> #info discussion with Jack Chan is yet to be scheduled.
16:21:07 <SridharRao> #action Sridhar to schedule discussion with Jack Chan and VSPERF Mars and Martin
16:21:24 <SridharRao> #topic plugfest
16:22:16 <SridharRao> #info sridhar, christian, mars and martin will not attend plugfest.
16:22:49 <SridharRao> #info trevor and al from vsperf will attend
16:24:56 <SridharRao> #action create wiki page on plugfest
16:26:01 <SridharRao> #info capture all VSPERF activities in plugfest.
16:27:17 <SridharRao> #action create etherpad page for plugfest
16:27:35 <SridharRao> #action present RDT integration in VSPERF in next meeting.
16:28:18 <SridharRao> #endmeeting