16:01:42 <SridharRao> #startmeeting vswitchperf
16:01:42 <collabot> Meeting started Wed Nov 15 16:01:42 2017 UTC.  The chair is SridharRao. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:01:42 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:01:42 <collabot> The meeting name has been set to 'vswitchperf'
16:02:19 <SridharRao> #topic last week actions.
16:04:28 <SridharRao> All the actions were completed.
16:04:46 <trevor_intel_> #info Trevor Cooper
16:05:17 <SridharRao> #topic uncaptured developments
16:05:59 <SridharRao> #info martin says most of them are minor, and would capture them through jira, if required.
16:06:49 <SridharRao> #topic Development updates.
16:07:19 <SridharRao> #info Few patches to be reviewed.
16:07:40 <trevor_intel_> #topic Dashboard update
16:08:00 <trevor_intel_> #info Jack completed dashboard update
16:09:00 <SridharRao> #info Trevor summarize the changes made by Jack in the dashboard.
16:11:57 <SridharRao> #action Understand the interpretation of the testresults - Guage and Graph - and document accordingly
16:13:01 <SridharRao> #topic Testcases for Fraser
16:13:19 <SridharRao> #action to document the proposed testcases before the deadling.
16:14:06 <SridharRao> #topic Pod-Lab.
16:14:23 <SridharRao> #info Trevor provided the update on the Intel OPNFV Lab.
16:15:57 <SridharRao> #info Issues regarding bring Ixia up in the lab is being resolved.
16:17:17 <SridharRao> #info The Pod-12 is UP and RUNNING.
16:18:07 <SridharRao> #topic Plugfest
16:21:39 <trevor_intel_> #link https://etherpad.opnfv.org/p/Plugfest-Euphrates-VSPERF
16:23:08 <SridharRao> #info Sunku to present on Intel RDT and RMD
16:32:05 <mtahhan_> SridharRao: can you share the presentation afterwards?
16:32:29 <mtahhan_> also what is vswitchperf planning on doing with RDT and RMD?
16:32:43 <mtahhan_> barometer already has monitoring support for RDT
16:32:59 <mtahhan_> it would be good to understand what you plan on using it for?
16:35:25 <SridharRao> We are using Barometer with vsperf.
16:36:50 <SridharRao> #info VSPERF as part of the collectors, now support collectd.
16:37:29 <SridharRao> #info now working on patch for supporting RMD
16:40:17 <SridharRao> #action schedule the presetation and demo Noisy Neighbor mitigation at plugfest.
16:42:15 <SridharRao> #info NFVBench collaboration - Alec and VSPERF team to discuss during plugfest.
16:43:41 <SridharRao> #action schedule a discussion within vsperf team next week on NFVBench Collaboration.
16:44:09 <SridharRao> #action schedule a slot for NFVBench discussion at plugfest.
16:45:05 <SridharRao> #info Eddie mentions Dovetail would like to get involved in these collaboration discussions.
16:45:53 <SridharRao> #info as many would be interested in joining discussion on collaborations across projects, it is important to schedule the same in plugfest.
16:47:27 <SridharRao> mtahhan_: VSPERF would like to share how we are using Barometer.
16:52:42 <SridharRao> #info VSPERF will participate in discussions on Stress Testing. If discussion with VSPERF is required - is yet to be decided.
16:54:31 <SridharRao> #info Christian to share inputs to plugfest participation team.
16:56:15 <SridharRao> #info Regarding traffic generator methods (Yardstick) - VSPERF to join a discussion.
16:59:27 <SridharRao> #info Trevor needs clarity on the testbed requirement from additional participants in plugfest.
17:02:04 <SridharRao> #endmeeting