16:14:04 <SridharRao> #startmeeting vswitchper
16:14:04 <collabot> Meeting started Wed Nov 29 16:14:04 2017 UTC.  The chair is SridharRao. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:14:04 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:14:04 <collabot> The meeting name has been set to 'vswitchper'
16:14:12 <trevor_intel> #info Trevor Cooper
16:14:47 <SridharRao> #info Request for suggestion on Testresults - Gauge and Trend.
16:15:37 <trevor_intel> #info Sridhar will share slides for getting additional comment
16:17:06 <trevor_intel> #info Jack patch in Releng for VSPERF test results not yet merged
16:18:07 <trevor_intel> #info Sridhar will ask for merge and then we can improve
16:18:10 <SridharRao> #topic Development Updates.
16:19:59 <trevor_intel> #info StressorVM added as a load
16:20:14 <trevor_intel> #info CollectD added as collector
16:20:34 <trevor_intel> #info RMD added as LLC management
16:21:42 <trevor_intel> #info Sridhar will create a separate document for these additions
16:22:51 <SridharRao> #info Christian pushes changes on T-Rex improvement
16:23:07 <SridharRao> #info Christian propose for improvement in Traffic-profile
16:24:25 <SridharRao> #info Christian proposed testcases such as mac learning to be included in VSPERF.
16:24:59 <SridharRao> #info Martin agrees with "learning-frames" proposal by Christian.
16:26:04 <SridharRao> #info Martin agrees with the need for improvement in Traffic-profile specification.
16:27:48 <SridharRao> #info 25G cards for VSPERF testbed? Exploring the possiblity. Trevor may consider.
16:30:07 <SridharRao> #info There may be discussion on Traffic-profile with Yardstick during plugfest.
16:34:45 <SridharRao> #info need a wiki page on current Traffic-Profile in VSPERF.
16:35:27 <SridharRao> #action consolidate information on Traffic definition (profile) in VSPERF.
16:36:28 <SridharRao> #info the related jira tickets are 520 and .
16:36:59 <SridharRao> #topic Long duration test discussion.
16:37:50 <SridharRao> #info https://etherpad.opnfv.org/p/vsperf-longdurationtests
17:00:46 <SridharRao> #endmeeting