16:00:54 <SridharRao> #startmeeting vswitchperf
16:00:54 <collabot> Meeting started Wed Dec 13 16:00:54 2017 UTC.  The chair is SridharRao. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:54 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:00:54 <collabot> The meeting name has been set to 'vswitchperf'
16:04:06 <SridharRao> #topic Development Update
16:06:54 <SridharRao> Trevor shared discussion on Latency histogram with Al and Eddy (huawei).
16:08:16 <SridharRao> Trevor mentioned to have a discussion aroung latency histogram - covered both the techniques and the approach taken.
16:08:40 <trevor_intel> #info Trevor Cooper
16:09:12 <SridharRao> #action consolidate the latency histogram computation approaches and have a discussion around it.
16:12:41 <SridharRao> Jose will make the change suggested by Martin. And it will be merged.
16:13:09 <SridharRao> #topi plugfest update.
16:13:17 <SridharRao> #topic plugfest update
16:13:48 <SridharRao> Plugfest updates from Trevor
16:14:17 <Alec_> #info Alec Hothan
16:15:02 <SridharRao> The demo and presentation on noisy-neighbor went very well.
16:15:34 <SridharRao> #action Prepare a report on Wiki, similar to danube plugfest.
16:15:37 <OPNFV-Gerrit-Bot> Jose Lausuch proposed vswitchperf: Add support for openSuse Tumbleweed  https://gerrit.opnfv.org/gerrit/47711
16:15:42 <OPNFV-Gerrit-Bot> Jose Lausuch proposed vswitchperf: Add support for openSuse Tumbleweed  https://gerrit.opnfv.org/gerrit/47711
16:16:00 <OPNFV-Gerrit-Bot> Jose Lausuch proposed vswitchperf: Add support for SLES 15  https://gerrit.opnfv.org/gerrit/48017
16:16:05 <OPNFV-Gerrit-Bot> Jose Lausuch proposed vswitchperf: Add support for SLES 15  https://gerrit.opnfv.org/gerrit/48017
16:16:23 <SridharRao> Gurpreet explains the importance on considering the metrics such as LLC, apart from other metrics.
16:17:23 <trevor_intel> #link https://etherpad.opnfv.org/p/testing_group_plugfest_4
16:19:24 <SridharRao> #action schedule a discussion around categories of stress testing.
16:20:03 <trevor_intel> #link https://etherpad.opnfv.org/p/topics_for_TGAAS_discussion_at_plugfest
16:21:49 <SridharRao> #action summarize the discussion on Tgens in plugfest and prepare a readout.
16:23:41 <SridharRao> #action contact LF on TGAAS
16:26:05 <SridharRao> Alec mentioned about - Single version of Driver per Tgen for all projects.
16:27:13 <SridharRao> ALec - Challenge is to address the expectations from tgens from all projects.
16:27:53 <SridharRao> #action Sridhar to initiate the creation of new repo.
16:28:44 <SridharRao> Windriver vswitch integration discussion didn't happen.
16:28:59 <SridharRao> #action contact eddy from windriver to take it forward.
16:31:06 <SridharRao> Alec - NFVBench and Yardstick had discussions around Tgens in their respective projects.
16:33:15 <SridharRao> Gurpreet - concurs with Alec's and Trevor's points on TGAAS.
16:34:52 <SridharRao> Alec - Driving Tgens - Stateless (NFVBench) and Stateful(Yardstick).
16:40:47 <SridharRao> #topic TST009
16:42:48 <SridharRao> Al explained the various channels for contribution to TST009.
16:46:39 <SridharRao> Alec - Have quite a few comments on TST009, looking for best way to share the same.
16:55:11 <SridharRao> #endmeeting