16:00:42 <SridharRao> #startmeeting vswitchperf
16:00:42 <collabot> Meeting started Wed Jan 10 16:00:42 2018 UTC.  The chair is SridharRao. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:42 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:00:42 <collabot> The meeting name has been set to 'vswitchperf'
16:03:22 <SridharRao> #topic development-update
16:04:54 <SridharRao> #info Sridhar fixed all the changes to VSPERF-504, 505, 544.
16:05:43 <SridharRao> #info Martin submitted few patches for improving step-driven testcases.
16:06:01 <SridharRao> #info martin to submit patch for traffic-capture support.
16:07:30 <acm> #info Al Morton
16:07:31 <SridharRao> #info Christian is waiting on Xena inputs.
16:08:13 <SridharRao> #topic progress review
16:08:39 <SridharRao> #info https://wiki.opnfv.org/display/vsperf/Vswitch+Release+Plan
16:08:56 <trevor_intel> #info Trevor Cooper
16:09:41 <SridharRao> #info status is mostly unchanged - many in progress.
16:10:02 <SridharRao> #topic TGAAS.
16:10:46 <SridharRao> #info No response from the LF yet.
16:11:00 <SridharRao> #info Discussions between Alec and Eddie is ongoing.
16:12:01 <SridharRao> #topic VSPERF-Suse
16:12:07 <trevor_intel> #info Jose had problems with Moongen on SUSE
16:12:42 <trevor_intel> #info Question is can we use the former Moongen REPO which uses more recent DPDK version?
16:13:38 <trevor_intel> #info Need to ask Bill (RH) ... Christian will ask him to respond to the question
16:14:36 <trevor_intel> #info Sridhar proposes 5 topics for discussion
16:15:23 <trevor_intel> #info 1. Traffic Profile 2. Results - histograms 3. Long duration tests 4. Ease of config 5. TST-009
16:16:37 <trevor_intel> #info Will start with Long Duration Tests next week
16:17:36 <trevor_intel> #info Sridhar will invite Gabriel (Bottlenecks)
16:19:06 <trevor_intel> #info Sridhar proposes presenting at ONS in March (Feb 15 is proposal deadline)
16:20:26 <marst> #link https://events.linuxfoundation.org/events/open-networking-summit-north-america-2018/
16:20:43 <trevor_intel> #info Al suggests integrating multiple projects/initiatives - go beyond the bounds of OPNFV e.g. FIDO project
16:20:57 <marst> Looks like deadline for CFP is Jan 14
16:22:20 <acm> #action acm  e-mail to Maciek of the FIDO project
16:29:59 <acm> #info  Apple tests https://www.geekbench.com/blog/2017/12/iphone-performance-and-battery-age/
16:37:59 <SridharRao> #endmeeting