15:59:35 <SridharRao> #startmeeting opnfv-vswitchperf
15:59:35 <collabot`> Meeting started Wed Feb 7 15:59:35 2018 UTC. The chair is SridharRao. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:59:35 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:59:35 <collabot`> The meeting name has been set to 'opnfv_vswitchperf'
16:00:01 <SridharRao> #topic development update
16:01:35 <acm> #info Al Morton
16:02:41 <SridharRao> #info Due to issue with Hardware Traffic Generator VSPERF CI jobs are failing. Jira is opened - https://jira.opnfv.org/browse/INFRA-215
16:03:35 <SridharRao> #info CI also needed python 3.4. Patch was merged by Christian.
16:03:43 <Alec-H> #info Alec Hothan
16:04:16 <SridharRao> #info Christian trying Higher speed NICs with T-Rex.
16:05:04 <SridharRao> #info Christian also has shared a patch for the T-Rex. Review required.
16:05:20 <SridharRao> #action Review open patches.
16:06:17 <SridharRao> #info Traffic Profile patch is uploaded - https://gerrit.opnfv.org/gerrit/51757
16:07:06 <SridharRao> #topic TST-009
16:10:32 <SridharRao> #info Al gave an overview of TST009.
16:14:50 <SridharRao> #info Al suggest the important topics for discussion: Framework for metric and benchmarking, test setups and configuration, test device/function capabilities, Throughput, methods of measurement and survey of current benchmarking campaigns
16:20:30 <SridharRao> #info Al also share 3 gaps that needs to be addressed.
16:20:52 <SridharRao> #info Al went through the draft in its current stage.
16:35:25 <SridharRao> #info Alec suggest on considering partial-mesh - instead of rfc2889's full-mesh.
16:37:49 <SridharRao> #info Eddie: Should we also consider scenarios with SRIOV instead of vswitch?
16:40:23 <SridharRao> #info Eddie: Case where multiple VMs exist(coexistence of multiple PVVP, pvps, etc) - which can affect the performance.
16:50:19 <SridharRao> #info Mention of what all traffic generators meet the requirements, as of now, enlisted in 009 is not required.
17:04:51 <SridharRao> #endmeeting