15:57:28 <SridharRao> #startmeeting vswitchperf
15:57:28 <collabot`> Meeting started Wed Feb 28 15:57:28 2018 UTC.  The chair is SridharRao. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:57:28 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:57:28 <collabot`> The meeting name has been set to 'vswitchperf'
15:57:39 <SridharRao> #topic Development Updates.
15:58:52 <SridharRao> #info VSPERF 557, 558 is complete.
16:00:06 <SridharRao> #info Martin has pushed the patch for T-Rex as VM Testcases. VSPERF-560
16:00:45 <SridharRao> #info need closure on Traffic Profile update
16:02:32 <trevor_intel> #info Trevor Cooper
16:02:45 <Alec_> #Info Alec Hothan
16:02:47 <SridharRao> #info VSPERF-559 is also completed.
16:03:01 <Alec_> #info Alec Hothan
16:07:48 <SridharRao> #info Comparative study of VSPERF-NFBench should be shared with Test-Working-Group.
16:10:16 <SridharRao> #info Link for Release plan
16:10:20 <SridharRao> #info https://wiki.opnfv.org/display/vsperf/Vswitch+Release+Plan
16:10:50 <SridharRao> #topic Discussion: Forwarding performance - OPNFV Compliance.
16:13:01 <SridharRao> #info Eddie presented Performance Efficience Scoring.
16:28:34 <SridharRao> #info Alec: Efficieny scoring should not restrict to single compute node.
16:30:31 <SridharRao> #info Alec: The hardware-specific details need not be considered.
16:33:03 <SridharRao> #info Should hyperthreading be considered or not. Alec suggests No.
16:40:53 <SridharRao> #info Eddie: It would be helful to operator to have some kind of Baselining - countering Alec's suggestion.
16:41:37 <SridharRao> #info Alec: OVP needs participation from Service providers.
16:48:44 <SridharRao> #info Trevor: It is also important to consider configurations of Traffic, vswitch, etc.
16:58:27 <SridharRao> #info The methodology should apply for different data-forwarding solution vendors.
17:00:00 <SridharRao> #action Trevor and Eddie will start working on a slide-deck or Etherpad
17:01:03 <SridharRao> #info or a gerrit path.
17:02:39 <SridharRao> #endmeeting