14:59:43 <SridharRao> #startmeeting vswitchperf
14:59:43 <collabot`> Meeting started Wed Mar 14 14:59:43 2018 UTC.  The chair is SridharRao. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:59:43 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:59:43 <collabot`> The meeting name has been set to 'vswitchperf'
15:06:32 <SridharRao> #topic Development Update.
15:08:35 <SridharRao> #info CI issue still exists - Trevor has mentioned that he'll get it fixed by end of this week.
15:09:28 <SridharRao> #info Sridhar imix-patch is ready, but frame-size configuration should be decided when we use imix.
15:12:11 <SridharRao> #info Review are still pending.
15:12:50 <SridharRao> #info 5 Reviews for patches from Martin and Richard required.
15:14:04 <SridharRao> #topic VSPERF-CloudNative
16:00:24 <SridharRao> #info Is it (Container Networking benchmarking) Required?
16:00:25 <SridharRao> YES.
16:01:16 <SridharRao> #info Should VSPERF include Container Networking benchmarking? Yes and should first decide exactly what it will be doing considering other efforts in OPNFV.
16:01:57 <SridharRao> #info Only Virtual Switches Based Solutions? OVS and VPP? Answer is NO. We should be open to newer solutions. In somecases the workload may define the solution.
16:02:46 <SridharRao> #info Main Distribution or Sub-Project? THe main point is How to align CN benchmarking with VSPERF's story!. We should define the goal and scope of the work.
16:03:16 <SridharRao> #info Single-Host or Multi-Host? We can start with single host and expand going ahead.
16:03:38 <SridharRao> #info We need not restrict to "Baremetal" only and consider various deployment options.
16:04:15 <SridharRao> #info VSPERF can stick to CNI only - and CNM may be considered, if required.
16:04:44 <SridharRao> #info TGEn in a container would add newer test scenarios
16:05:12 <SridharRao> #action Sridhar to create "proposal" patch covering the goals and scope.
16:05:49 <SridharRao> #action Sridhar to share the summary of the existing performance studies - Topology, Performance-figures, COnclusion and analysis of its applicability to VSPERF
16:05:53 <SridharRao> #endmeeting