15:00:55 <SridharRao> #startmeeting vswitchperf
15:00:55 <collabot> Meeting started Wed Apr  4 15:00:55 2018 UTC.  The chair is SridharRao. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:55 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:00:55 <collabot> The meeting name has been set to 'vswitchperf'
15:01:02 <SridharRao> #topic Development Update
15:02:25 <SridharRao> #info We have stable branch for fraser ready.
15:03:59 <SridharRao> #info Release Notes for fraseris ready.
15:06:44 <SridharRao> #info We need to freeze the fraser development soon.
15:07:52 <SridharRao> #info Action Required: Respective Jira status changes.
15:08:09 <SridharRao> #action Sridhar to update release plan.
15:09:02 <SridharRao> #topic 6Wind Participation
15:09:21 <SridharRao> #info Use and Contribute to VSPERF.
15:09:42 <SridharRao> #info Use for: Performance comparison of virtual switches.
15:10:00 <SridharRao> #info Following the internal usage, push initial patches.
15:10:53 <SridharRao> #info OVS, VPP, Lagopus(NEC), and VA (virtual Accelerator).
15:15:49 <SridharRao> #info Traffic generator used for vswitch performance: T-Rex (started with Ixia).
15:16:41 <SridharRao> #info tests run: P2P, PVP, PVVP, scalability-No/Of Flows - RFC2544.
15:17:26 <SridharRao> #info topology 2 intel systems back2back.
15:17:57 <SridharRao> #info V in PVP: vloop vnf.
15:18:32 <SridharRao> #topic ONS2018 Feedback/inputs
15:19:46 <SridharRao> #info Presentation from Alec, Gabriel et. al., on Long duration tests.
15:20:39 <SridharRao> #info Audience - mostly non-developers exploring OPNFV (around 50).
15:21:24 <SridharRao> #info AL: Feedback on Presentation - We should have stated goal for this testing (long duration).
15:22:31 <SridharRao> #info It is important to put goal in black-and-white.
15:32:10 <SridharRao> #info Overall Goal: combine data plane benchmarking projects goals
15:33:10 <SridharRao> #info Meeting with Yardstick on Trafficgen.
15:35:16 <SridharRao> #info OVP (OPNFV Verification Program) - Discussions around performance testing conformance
15:35:31 <SridharRao> #info OVP: OPNFV Verified Program
15:36:05 <SridharRao> #info Discussions around container networking.
15:38:17 <SridharRao> #info 'legato' - gaining importance
15:39:01 <SridharRao> #info Discussion with ARM Team: Used T-Rex for their dataplane benchmarking.
15:40:22 <SridharRao> #topic CI Status.
15:42:40 <SridharRao> #info issue with the CI - Ixia License issue is yet to be fixed.
15:45:49 <SridharRao> #info Christian will provide a resource for VSPERF source-code understanding - from Martin.
15:47:43 <SridharRao> #action Schedule a call with Martin and Bob Fubel (Redhat) in end of April or beginning of May.
15:48:19 <SridharRao> #action Schedule a CI Overview by Martin in one of the VSPERF meetings.
15:50:03 <SridharRao> #endmeeting