#opnfv-vswitchperf: vswitchperf

Meeting started by SridharRao at 15:00:14 UTC (full logs).

Meeting summary

  1. Development Update (SridharRao, 15:00:26)
    1. Al Morton (acm, 15:09:42)
    2. Trevor Cooper (trevor_intel, 15:13:35)
    3. Jira: Needs some version fixes. Fraser Open (28). Future-Tagged: 12, Fraser-Tagged:11, Untagged: 5 (SridharRao, 15:13:43)
    4. 537, 550 – will remain as future (SridharRao, 15:15:23)
    5. 540, 541, 542, 543 (SridharRao, 15:15:39)
    6. should be moved to future (SridharRao, 15:15:55)
    7. 534 should be moved to fraser (SridharRao, 15:16:03)
    8. 549 remains in Future. (SridharRao, 15:16:24)
    9. ACTION: Update release plan wiki page (SridharRao, 15:18:46)
    10. https://wiki.opnfv.org/display/vsperf/VSPERF+Source+Code+Understanding (SridharRao, 15:20:29)
    11. Martin is preparing a wiki on CI Process. (SridharRao, 15:23:45)
    12. Review of CI-Process on 18th April (SridharRao, 15:23:59)
    13. VSPERF-Workshop Call for Topics is Open (SridharRao, 15:24:15)

  2. ETSI-OPNFV Plugfest. (SridharRao, 15:27:55)
    1. Trevor May Attend, Al Will be there. (SridharRao, 15:34:37)
    2. Possible Topic: Monitoring (SridharRao, 15:42:39)
    3. Data used for analysis: Platform resources (general/abstract and assigned), Infrastructure metrics, Test-Result, Live-Result from TGen, Timestamp start/stop of test (SridharRao, 15:46:05)
    4. Repeatability of test results (SridharRao, 15:50:32)
    5. When we run a test and see a loss - how do we pin the source of the loss? (SridharRao, 15:55:50)
    6. Losses 2 Different sources: Resource Exhaustion, Background Processes, (SridharRao, 15:56:31)
    7. Existing algorithms refuses to 'retest' at that rate or higher rate - Binary, Linear. (SridharRao, 15:58:16)
    8. Eddie: NFV (virtualization of NFs) have introduced this requirement/challenge (SridharRao, 15:59:45)
    9. losses due 'Background processes' are relatively less frequent (SridharRao, 16:01:48)


Meeting ended at 16:02:38 UTC (full logs).

Action items

  1. Update release plan wiki page


People present (lines said)

  1. SridharRao (25)
  2. collabot` (3)
  3. trevor_intel (1)
  4. acm (1)


Generated by MeetBot 0.1.4.