14:56:27 <SridharRao> #startmeeting vswitchperf
14:56:27 <collabot`> Meeting started Wed May 16 14:56:27 2018 UTC.  The chair is SridharRao. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:56:27 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:56:27 <collabot`> The meeting name has been set to 'vswitchperf'
15:00:07 <SridharRao> #topic plugfest
15:05:34 <SridharRao> #info From VSPERF AL is attending the plugfest.
15:07:12 <Alec516> #info Alec Hothan
15:14:25 <SridharRao> #info NFVBench+VSPerf two possible tests.
15:14:48 <SridharRao> #info •	VSPERF sets up the packet path and let NFVbench measure performance – the we can compare results (e.g. Trex with NFVbench compared to Trex with VSPERF)
15:15:03 <SridharRao> #info NFVbench sets up the packet path and let VSPERF measure the performance – this can be done on the LDT pod as it requires openstack
15:21:46 <SridharRao> #info Testcases with new search algorithms - NDR/PDR and BwLV
15:29:02 <SridharRao> #info Advanced Latency measurement (HDR) reporting: ALec plan to showcase during plugfest.
15:30:18 <SridharRao> #info Implementation of HDR as part of T-Rex is ready.
15:31:11 <SridharRao> #info Explore implementation of BwLV (TST009) in VSPERF.
15:35:39 <SridharRao> #info Christian: Can help in implementation, Possible for both T-Rex and Xena.
15:41:13 <SridharRao> #topic Gambia Release-Plan
15:46:11 <SridharRao> #info Christian: Have some in-house tools to help in working with VSPERF.
15:48:28 <SridharRao> #action: Update the Release plan - Create Necessary Jira.
15:49:23 <SridharRao> #info Patch Testing as part of review process: Wiki is updated: https://wiki.opnfv.org/display/vsperf/VSwitchperf+Patch+Testing+and+Review
15:53:30 <SridharRao> #info INFRA-246 Jira is created to provide pod-12 access to Richard Elias. Request @Trevor to help in getting this resolved.
15:54:39 <SridharRao> #info No reponse from TestAPI regarding VSPERF results not being displayed in Testresults portal.
15:55:18 <SridharRao> #endmeeting