15:01:43 <SridharRao> #startmeeting vswitchperf
15:01:43 <collabot`> Meeting started Wed May 23 15:01:43 2018 UTC.  The chair is SridharRao. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:43 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:01:43 <collabot`> The meeting name has been set to 'vswitchperf'
15:01:49 <SridharRao> #topic development update
15:02:26 <SridharRao> #info Patch by Martin is reviewed by Bob and Christian.
15:02:39 <SridharRao> #info Requested Martin to share the patch test results in Jira.
15:03:16 <SridharRao> #info review pending for Patch on Xena Multistream by Christian/Bob
15:05:53 <SridharRao> #info Xena Multistream - Fields varied: Src/Dst Mac.(L2) ,Src/Dst IP(L3), Src/Dst Ports (L4).
15:08:46 <SridharRao> #info Comparion of performance when individual fields are modified - Planned work by Christian et. al.,
15:10:00 <SridharRao> #topic Gambia release plan.
15:15:04 <SridharRao> #info Jumbo Packet Sizes: Should Traffic Generator be supporting more than the NIC supports (9K).?
15:15:17 <SridharRao> #info Alec: No, should limit to MTU.
15:21:57 <SridharRao> #topic Binary search with LV.
15:22:40 <SridharRao> #info Alec will check with FD.io team to get the details for modified BS algorithm.
15:25:11 <SridharRao> #info Alec: Modifications may be required for 'single-run' - As in single run both the metrics are collected.
15:27:32 <SridharRao> #info NFVBench on Pod-12
15:27:37 <trevor_intel__> #info Trevor
15:29:38 <SridharRao> #info (1) VSPERF setup the environment. NFVBench run the test.
15:30:42 <SridharRao> #info Alec To share requirements over mail.
15:30:56 <SridharRao> #action Alec to share requirements over mail
15:38:17 <SridharRao> #info Combinataion of T-Rex and Niantic (X520) may have issues with latency-Measurement Accuracy.
15:39:08 <SridharRao> #info Alec: How Latency is measured in VSPERF-TREX?
15:46:40 <SridharRao> #info Expore HDR-Histogram support in VSPERF TGens.
15:47:34 <SridharRao> #endmeeting