15:00:16 <SRao> #startmeeting vswitchperf
15:00:16 <collabot> Meeting started Wed Jul 25 15:00:16 2018 UTC.  The chair is SRao. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:16 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:00:16 <collabot> The meeting name has been set to 'vswitchperf'
15:00:27 <SRao> #topic Development Update
15:04:50 <SRao> #info Bob and Christian has shared Reviews on two patches.
15:05:37 <SRao> #info Jose has shared a patch today - review required.
15:05:39 <trevor_intel> #info Trevor Cooper
15:06:24 <SRao> #info Ixia H/W TGen is still down – Cable Issue
15:13:35 <SRao> #info Trevor to connect with Gresham on INFRA-280
15:13:58 <SRao> #topic L3-Cache Usage by VSPERF-Workloads
15:19:13 <SRao> #info vSwitchd:2-25MB, PMD: 10-35MB, Guests: ~20MB
15:25:35 <SRao> #topic IEEE NFVSDN
15:26:08 <SRao> #info Tutorial proposal for Dataplane performance benchmarking with VSPERF and NFVBench is accepted.
15:26:45 <SRao> #info Duration: 3hrs.
15:28:08 <SRao> #topic VSPERF-CN
15:28:13 <SRao> #info https://wiki.opnfv.org/display/vsperf/VSPERF-Container+Networking+Benchmarking+and+Testing
15:30:41 <SRao> #info Alec: TestPmd Container - Intel would having it already.
15:34:34 <SRao> #info Need to decide: Separate Branch?
15:35:05 <SRao> #info Initial activities: Create a patch to capture inputs, reuse existing works, plan for PoC
15:36:08 <SRao> #topic Results publishing
15:36:24 <SRao> #info NFVBench: Write to JSON-File.
15:37:40 <SRao> #info NFVBench: Not Sending it over the network.
15:40:40 <SRao> #info Trevor: Can VSPERF and NFVBench agree on 'result-format'?
15:42:04 <SRao> #info Alec/Trevor: Yardstick pushing to InfluxDB - Is it 'end-of-test' result? Live-results, or both?
15:45:50 <SRao> #info NFVBench: TestAPI support is not yet there. But, It should be quick.
15:48:57 <SRao> #action Check on (a) TestAPI status (b) Time-series data?
15:51:43 <SRao> #topic Interns
15:52:03 <SRao> #action Create a proposal, Get Approval, Call for Interns
15:55:41 <SRao> #endmeeting