15:04:19 <trevor_intel> #startmeeting OPNFV VSPERF
15:04:19 <collabot> Meeting started Wed Aug 15 15:04:19 2018 UTC.  The chair is trevor_intel. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:04:19 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:04:19 <collabot> The meeting name has been set to 'opnfv_vsperf'
15:04:27 <trevor_intel> #info Trevor Cooper
15:06:00 <trevor_intel> #topic IRC issues - need to register
15:07:09 <acmacm> #info Al Morton
15:08:09 <Alec815> #info Alec Hothan
15:11:57 <trevor_intel> #info use this ... /msg NickServ REGISTER password youremail@example.com
15:12:13 <trevor_intel> #link https://freenode.net/kb/answer/registration
15:13:22 <acmacm> #topic Dev updates
15:15:13 <acmacm> #info good shape on reviews - need a few more...
15:15:28 <acmacm> #topic Lab status
15:17:12 <acmacm> #info Issue: license server running in VM on Win 7 - can't connect to VM manager - Node 0 ?? Ixia not operational due to this.
15:18:43 <acmacm> #info - reboot was not successful - then 2nd reboot worked...
15:19:02 <acmacm> #action trevor_intel
15:19:58 <acmacm> #action trevor_intel  Ixia VM operation
15:20:32 <acmacm> #topic IRC chat clients - suggestions
15:20:54 <acmacm> #info Xchat - free for 30 days for WIndows...
15:21:44 <acmacm> #info take it to the list (opnfv-tech-discuss) !
15:23:21 <acmacm> #topic "Continuously Releases"
15:24:33 <acmacm> #info Main issue is about having resources for Continuous Release -
15:25:04 <acmacm> #info Example: Test API is stalled - no one championing...
15:26:55 <acmacm> #info The OPNFV test api has been a frustrating experience - but need some community collection/storage.
15:28:21 <acmacm> #info  Performance Dashboards - limited functionality
15:30:44 <acmacm> #info Test API Availability needs to be part of the gating for the release - part of the need comes from the need to judge the release's readyness (David)
15:39:20 <acmacm> #info Lots of discussion, comparison with ODL, where testing projects are not on the same schedule.
15:40:09 <acmacm> #info COntinuousl release allows us to choose our own schedule for test project releases...
15:41:05 <acmacm> #info gating of "Gambia" is based on release X of testing tool Y, etc.  not necessarily the same as OPNFV release.
15:42:36 <acmacm> #info Question to test projects - do we prefer to establish our own release cadence?  VSPERF is not gating the release, it's just what we promised to deliver at the time of the release...
15:43:30 <acmacm> #info external users need to know what version they are using - and we cannot publish a version without the OPNFV release happening
15:44:50 <acmacm> #info may need to use x.x.x versioning - to be able to add releases between OPNFV releases.
15:46:56 <acmacm> #info  We would have to provide our own Project Management, Milestones, Documentation, etc.  This could be the role of Comitters.
15:47:54 <acmacm> #info - current milestones have been useful - even helpful as a forcing function to make decisions.
15:50:34 <acmacm> #info we have users of VSPERF - RH, intel, (Nokia in the past), others.  Use tip of master or RC up to a comit level
15:52:29 <acmacm> #info  Issue: many detractors to the community model of the past - need some changes now - we are the TSC!
15:54:41 <acmacm> #info continue e-mail discussion, which test projects are active? which projects believe they are gating the release?
15:56:40 <acmacm> #topic INTERN Project
16:01:52 <acmacm> #action trevor_intel update spread-sheet with selection criteria!!!
16:02:32 <acmacm> #endmeeting
17:49:07 <acmacm> Hi Trevor B. I don't seem to be able to #endmeeting the vspref session today. Trevor C. started it.
17:49:39 <acmacm> Do you know any magical commands that will help us?
18:56:38 <trevor_intel> #endmeeting