15:00:12 <Srao> #startmeeting vswitchperf
15:00:12 <collabot> Meeting started Wed May 15 15:00:12 2019 UTC.  The chair is Srao. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:12 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:00:12 <collabot> The meeting name has been set to 'vswitchperf'
15:00:23 <Srao> #topic Development Update
15:00:47 <Srao> #action Sridhar to share jupyter notebook by end of this week.
15:09:32 <Srao> #topic VSPERF: Iruya and beyond
15:09:41 <Srao> #info A wiki page is created: https://wiki.opnfv.org/display/vsperf/VSPERF%3A+Iruya+and+Beyond
15:09:57 <Srao> #info Request member to go through and contribute.
15:11:02 <Srao> #topic Pod12: Spirent TGen.
15:11:23 <Srao> #info Spirent Traffic Generator is part of the Pod 12.
15:11:36 <Srao> #action Sridhar to share the IP details.
15:12:37 <Srao> #action Sridhar to add usage details. Its running on Node-5. Add how to bring it down (to use other TGen) or bring it up.
15:13:21 <Srao> #info Important metric: Sequence Number of the packet.
15:17:50 <Srao> #action Pod12 access for Vipin
15:18:20 <Srao> #topic Analytics
15:18:41 <Srao> #info 2 problems. 1st Step: Create Labeled data.
15:18:53 <Srao> #info Enable Vipin to collect Infra-metrics.
15:19:14 <Srao> #action Sridhar to create a document on the problem and share it with the team.
15:20:12 <Srao> #topic Update from the Intern.
15:22:39 <Srao> #info The Initial Talk: Can an application running in a container do this: Install OVS/VPP on Host and assign physical interfaces to manage, Start and Stop a VM using qemu-system-x86_64 command, Talk to VM over serial console, Connect to remote systems – In our case system hosting traffic generator, Start and stop other application on the host – For ex, collectd.
15:27:44 <Srao> #action Pod12 access to Shailesh
15:28:59 <Srao> #info Shailesh: Most of the actions can be done, we need to try it out spawning VM, and VPP installation.
15:29:31 <Srao> #action Explain to shailesh the 2nd approach to containerizing VSPERF.
15:32:12 <Srao> #info We need to take the 2 approach to TSC to get opinion on the which approach to use going ahead.
15:40:57 <Srao> #endmeeting