14:59:18 <srao> #startmeeting vswitchperf
14:59:18 <collabot> Meeting started Wed May 29 14:59:18 2019 UTC.  The chair is srao. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:59:18 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:59:18 <collabot> The meeting name has been set to 'vswitchperf'
14:59:31 <srao> #topic Development Updates
15:00:49 <srao> #info Sridhar: Submitted 2 patches.. Yet to add reviewers
15:01:07 <srao> #info 1. Jupyter Notebook. 2. Small Bug in Spirent automation.
15:01:37 <srao> #info Request for Pod-12 Access sent, No response yet from Infra Team. Reminders Sent too..
15:02:55 <srao> #action Send separate request mail for Pod-12 Access.
15:05:37 <srao> #info Project proposal for packetloss classification is ready. Sridhar to share it with team. Vipin@JNU to investigate.
15:06:18 <srao> #topic Results Container with Jupyter.
15:06:47 <srao> #info VSPERF results container had following services: TestAPI, Influxdb, Grafana, ELK.
15:07:09 <srao> #info Now Jupyter Notebook is also added. Shailesh completed the testing and fixing all the issues.
15:09:20 <srao> #info Results container is stable now.
15:10:08 <srao> #info Still missing: Kibana Dashboards for VSPERF Logs and Collectd.
15:15:44 <srao> #topic: VSPERF wizard for creating configuration demo.
15:16:11 <srao> #info Version-1 is ready. Missing: Some MoonGen Configuration. Rest all covered.
15:16:46 <srao> #topic Containering VSPERF:
15:17:09 <srao> #info Investigation on Approach-1 is ongoing. Enhancement on Approach-2 has started.
15:17:28 <srao> #topic Tungsten vRouter and VSPERF.
15:18:06 <srao> #info vRouter depends on custom DPDK. This adds complexity in integrating with VSPERF.
15:18:53 <srao> #info Proposed to use VSPERF win TrafficGen mode. Sridhar to present VSPERF and integration options to Tungsten Team Tomorrow (30th may).
15:20:45 <srao> #info Vipin: Cern is also looking at Tungsten Fabric.
15:23:17 <srao> #info KubeAdm/KubeSpray can be potential tools to use to setup all-in-one cluster for VSPERF usage. This can be environment for doing comparison of different container networking solutions.
15:25:06 <srao> #endmeeting