15:01:50 <srao> #startmeeting vswitchperf
15:01:50 <collabot`> Meeting started Wed Jun 19 15:01:50 2019 UTC.  The chair is srao. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:50 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:01:50 <collabot`> The meeting name has been set to 'vswitchperf'
15:02:07 <srao> #topic Development Update
15:03:31 <srao> #info Development of controller and client - for TGen Control (Install & Start of T-Rex).
15:04:39 <srao> #info Stuck on How to start T-Rex Remotely.
15:05:17 <srao> #action Connect with T-Rex team for solution.
15:12:19 <srao> #info Putting & at the end with --no-key might help.
15:15:46 <srao> #info Question: Running vSwitch within a container would affect the performance?
15:16:24 <srao> #info Al: Should run on the host directly.
15:17:41 <srao> #action Send mail and check with VPP-Team.
15:18:42 <srao> #info Even in VPP and OVS for CN, they run on host and not with a container.
15:19:12 <srao> #topic Status on Approach-1.
15:20:32 <srao> #info Experimenting with vRouter-Container.
15:21:10 <srao> #info Issue with running vRouter Container.
15:24:57 <srao> #info Tungsten-vRouter
15:25:37 <srao> #info Do Tungsten vRouter inside the container perform equally well as running on the host directly
15:26:31 <srao> #topic Loss Pattern.
15:26:59 <srao> #info Loss pattern to collect from: T-Rex, Spirent STC, Ixia, iPerf.
15:29:56 <srao> #action Demo to run and collect Loss Pattern to Vipin and Shailesh.
15:31:09 <srao> #action Al: Connect with Pierre and Check on PCI-E B/W Limitations.
15:32:26 <srao> #action Sridhar & AL: Document using iperf3 with vsperf.
15:33:51 <srao> #action Schedule UDPst demo next week.
15:36:34 <srao> #topic CN-VSPERF.
15:38:52 <srao> #info Mars is working on it and should have some update next week.
15:40:14 <srao> #info CNI + DanM (or Multus) + Calico. 2+1 Interfaces. 2 for the data and 1 for Management.
15:40:47 <srao> #topic GSMA Profiles - Action Item?
15:50:22 <srao> #info for VSPERF - PVP scenarios with different "Sizing" of the VNF.
15:50:48 <srao> #info AL: Explore using vFW that ONAP is using.
15:51:54 <srao> #info AL: Try VSPERF PVP with vFW as VNF with Different Sizing from GSMA profiles.
15:54:16 <srao> #info - VSPERF as extended Pod-12 Usage for next 6 months.
15:57:30 <srao> #action Schedule a session to get inputs from Hari@Intel
15:57:44 <srao> #endmeeting