15:02:32 <SRao> #startmeeting vswitchperf
15:02:32 <collabot`> Meeting started Wed Aug 28 15:02:32 2019 UTC.  The chair is SRao. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:02:32 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:02:32 <collabot`> The meeting name has been set to 'vswitchperf'
15:03:09 <SRao> #topic Development Updates
15:09:33 <SRao> #info Build Issues - No free hugepages error.
15:10:03 <SRao> #info Existing VSPERF - Push results to Testapi based on command line argument only.
15:10:23 <SRao> #info Patch: also push based on the configuration parameter. 2-3lines patch.
15:10:33 <SRao> #info This helps in automation - containerization.
15:10:58 <SRao> #info Py34-> Py36
15:13:08 <SRao> #info Sridhar to submit the patch tomorrow.
15:13:30 <SRao> #topic VSPERF Upgrades.
15:14:30 <SRao> #info DPDK 18.11.2, OVS 2.11.1 and > QEMU 2.10.1
15:15:22 <SRao> #info Emma to represent Intel in VSPERF.
15:18:41 <SRao> #info Hari: VSPERF Usage Internally - Regular OVS Testing, Ian Stokes chief maintainer
15:18:58 <SRao> #info Hari: Sync Local and Global Repos.
15:21:53 <acmacm> #info Al Morton
15:24:00 <SRao> #action Re-initiate collab with Hari.
15:25:31 <SRao> #info Verification of Upgrade: Run All tests.
15:27:17 <SRao> #action Hari to check with Ian on Testcases and details on IOMMU tests.
15:27:46 <SRao> #topic CN-Benchmarking
15:28:31 <SRao> #info Internship is approved, receiving profiles from students.
15:28:43 <SRao> #action VIPIN to check with his students.
15:29:46 <SRao> #info connected with DanM team - ready to support in 'best-effort'
15:31:34 <SRao> #info There is an unconference session at ONS-EU.. Sridhar to attend.
15:32:08 <SRao> #info Vipin will also attend ONS-EU.
15:32:22 <SRao> #info No response from Multus-Team.
15:33:51 <SRao> #info Internship to start Mid/End October
15:34:20 <SRao> #info Internship Start date - 1st of October 2019
15:35:05 <SRao> #topic Containerization of VSPERF.
15:35:34 <SRao> #info Development work is completed.. Sridhar is testing internally.
15:35:44 <SRao> #info Submit the patch by end of this week.
15:36:17 <SRao> #info Organization: in tools/docker/ 4 folders- client, results, deployment, testcontrol
15:36:35 <SRao> #info Single client, 2 version of deployment and testcontrol.
15:36:51 <SRao> #action Sridhar to start with x-testing integration.
15:37:43 <SRao> #info Dovetail integration discussion - yet to start.
15:38:24 <SRao> #topic Loss-Patterns
15:39:24 <SRao> #info Next 3 days Sridhar to re-run all cross-numa tests * 3 and share the liveresults metrics with Vipin - With Spirent TGen.
15:39:39 <SRao> #info Anca has started with Ixia.
15:44:25 <acmacm> #info Vipin trying to fit the distributions of packet loss
15:44:51 <acmacm> #info We are trying to understand the causes/sources of the packet loss
15:46:27 <acmacm> #info One problem has been to  examine packet loss over time, now in SPIRENT
15:47:01 <SRao> #topic CNTT-VSPERF.
15:48:11 <SRao> #info VSPERF to proactively define and take it to CNTT.
15:49:56 <SRao> #info Trevor's Metrics Proposal  - To study and evaluate.
15:51:44 <acmacm> #info   https://urldefense.proofpoint.com/v2/url?u=https-3A__wiki.opnfv.org_download_attachments_37684546_CNTT-2520Profile-2520and-2520Metrics-2520discussion-2520-2528OPNFV-252019Aug2019-2529v01.pptx-3Fversion-3D1-26modificationDate-3D1566324310996-26api-3Dv2&d=DwMFAg&c=LFYZ-o9_HUMeMTSQicvjIg&r=OfsSu8kTIltVyD1oL72cBw&m=gComIPka2kS9Ss_-KhCWKUKASEaE6
15:51:44 <acmacm> siATG9k2kV3Dvo&s=ibj4TY1zQkm-dHq_xiUfpGwwj6wS1CgaYuuJkcdTpQ0&e=
15:52:04 <acmacm> #info that's trevor's slides
15:54:01 <SRao> #info How much of ETSI TST work CNTT is reusing?
15:56:58 <SRao> #info Testcases which can be realized by VSPERF + Functest, VSPERF+Yardstick should be considered.
16:00:41 <SRao> #endmeeting