15:02:47 <SRao> #startmeeting VSPERF
15:02:47 <collabot`> Meeting started Wed Sep 11 15:02:47 2019 UTC.  The chair is SRao. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:02:47 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:02:47 <collabot`> The meeting name has been set to 'vsperf'
15:02:59 <SRao> #topic Development Update.
15:04:01 <SRao> Need review for two patches - Kindly find time and provide the reviews. Very simple changes
15:06:57 <SRao> #info Need review for two patches - Kindly find time and provide the reviews. Very simple changes
15:07:25 <SRao> #info Tests are ongoing for the VSPERF upgrade - Plan to complete this before next week's meet.
15:08:21 <SRao> #info Issue - Testpmd parameters with new DPDK.
15:09:52 <SRao> #info Issue2 - Trex python apis has reorganized, this needs changes to tools/pkt_gen/trex/trex.py. This is not a critical issue.
15:10:47 <SRao> #info Waiting for inputs, from Intel-team on TestPMD and DPDK.
15:12:04 <SRao> #info Should VSPERF follow closely the releases of OVS and DPDK?
15:13:02 <SRao> #info Al: Yes for Compatible LTS versions. Yes, iff we are doing comparisons across versions using VSPERF.
15:13:40 <SRao> #info in VSPERF we have to do manually - the version upgrade.
15:15:06 <SRao> #info Containerization of VSPERF - Review is still ongoing, the patch will be uploaded only next week
15:15:43 <SRao> #info Plan - By 23rd September, we should have a stable version to demo to X-Testing and Dovetail PTLs in ONS-EU.
15:16:56 <SRao> #topic Live Results.
15:24:05 <SRao> #info Live results for Spirent and Trex - for P2P and PVP, 9 scenarios, 4 fame sizes (64, 128 1024, 1518), 2 iterations.
15:24:17 <SRao> #action Sridhar to share these data with Vipin.
15:29:59 <SRao> #topic New Internship
15:31:38 <SRao> #info 8 Applications, 1 withdrew, 1 delaying - 6 interview scheduled. 2 each among - Al, Mars and Sridhar.
15:32:09 <SRao> #info We plan to have final decision on this by 18th of September. Start the Internship by 1st of October.
15:36:04 <SRao> #topic CNTT-VSPERF.
15:37:52 <SRao> #info at CNTT discussion around Throughput .. from Per-VNF to per-VNIC.
15:55:05 <SRao> #info Experiment with eBPF monitoring for per-vnic cases.
15:55:44 <SRao> #endmeeting