15:59:14 <SRao> #startmeeting vswitchperf
15:59:14 <collabot`> Meeting started Wed Dec  4 15:59:14 2019 UTC.  The chair is SRao. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:59:14 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:59:14 <collabot`> The meeting name has been set to 'vswitchperf'
15:59:37 <SRao> #topic Development Update.
16:02:52 <SRao> #info Containers (Deployment and TestControl) patch is finally merged.
16:03:31 <SRao> #info 4000+ LOC. Redundancy exists due to multiple options .
16:04:06 <SRao> #info More of less covered for Iruya release.
16:04:41 <SRao> #info Remaining important things: (a) Ixia Patch and (b) Documentation Update.
16:04:55 <SRao> #topic CN Benchmarking Update from Alex.
16:05:37 <SRao> #info Wiki is updated - https://wiki.opnfv.org/display/vsperf/VSPERF-Container+Networking+Benchmarking+and+Testing
16:16:32 <SRao> #info Development Update: Able to deploy multus with OVS.
16:17:39 <SRao> #info Constraint: For Pod to have 2 interfaces, Master to worker also need to have 2 connections.
16:18:46 <SRao> #action Alex to setup Node-1 and Node-2.
16:19:28 <SRao> #topic Ixia Live Results Update.
16:22:45 <SRao> #info Path to send live-results to: settings.getValue('RESULTS_PATH')
16:23:03 <SRao> #info Plan to include the patch in Iruya Release itself.
16:23:21 <SRao> #topic IXia license in Pod-12
16:23:42 <SRao> #info License is obtained. Trevor/Jabin To setup the license.
16:24:23 <SRao> #topic VSPERF Results Container Enhancement.
16:26:31 <SRao> #info Parth: using cadvisor. Send metrics from cadvisor to influxdb.
16:27:26 <SRao> #info Other Kubernetes metrics is not yet addressed.
16:28:48 <SRao> #info Include dashboards for container metrics.
16:31:53 <SRao> #info We can write a separate collector for cadvisor - implement start and stop operations.
16:33:04 <SRao> #info Things to do: update configuration in influxdb, update Grafana (new version or available, related dashboard).
16:33:57 <SRao> #info Optionally we should write it to file for "post-test" analysis.
16:34:44 <SRao> #endmeeting