#opnfv-vswitchperf: vswitchperf

Meeting started by SRao at 15:02:01 UTC (full logs).

Meeting summary

  1. Development Update (SRao, 15:02:15)
    1. Parth is working on Enhancing the cluster deployment with CNI installation and multus configuration (SRao, 15:03:20)
    2. Al Morton (acmacm, 15:04:02)
    3. Patch-1 by Emanuele: Deploy the Cluster, Patch-2 by Parth: Which will run the cni daemonset and configure the multus (SRao, 15:05:12)
    4. ACTION: Parth: To submit as a VSPERF patch. (SRao, 15:06:41)

  2. Update from Interns. (SRao, 15:07:57)
    1. (1) Setup a Centos-VM on Jumphost -- There you can EFK as APP or Docker. (SRao, 15:09:18)
    2. (2) Setup fluentd on node-4, node-1 to send logs to fluentd in the VM. (SRao, 15:10:46)
    3. ACTION: Sridhar to share the path information. (SRao, 15:11:18)
    4. You can use virsh or virt-maanger. If you are using virt-manager, login as root/P@ssw0rd (SRao, 15:12:27)
    5. Use either centos-7 or centos-8. (SRao, 15:13:02)

  3. Pod-12 Ixia Connectivity (SRao, 15:14:00)
    1. The connectivity is till down. Jira is opened for the same. (SRao, 15:14:29)
    2. please an access to pod0. (SRao, 15:14:51)
    3. A login for vsperf on pod0 was created, but this is disabled now. (SRao, 15:15:46)
    4. Request Ancuta to setup Ixnet SOftware TGen on Node-2? (SRao, 15:18:03)
    5. It will be similar to Node-5 (SRao, 15:18:18)
    6. A single VM with 2 cards. (SRao, 15:18:38)
    7. Ancuta to give Demo of using Virtual-IxNet with VSPERF next week (10-June-2020). With Node-5 and Node-4. (SRao, 15:20:13)
    8. Ancuta: Working for IxNext on Pod10. Control Two VMs with single Interface Each. (SRao, 15:21:01)

  4. CN-Benchmarking. (SRao, 15:22:38)
    1. Modifying DPDK_PARAMS helps in improving the performance. APP_PARAMS are yet to be tuned. (SRao, 15:35:34)
    2. ACTION: Sridhar to run SRIOV Tests on Saturday. (SRao, 15:39:27)
    3. ACTION: Sridhar to mail the results to all. (SRao, 15:41:52)
    4. ACTION: Setup KT session with Shubham. (SRao, 15:42:18)


Meeting ended at 15:44:21 UTC (full logs).

Action items

  1. Parth: To submit as a VSPERF patch.
  2. Sridhar to share the path information.
  3. Sridhar to run SRIOV Tests on Saturday.
  4. Sridhar to mail the results to all.
  5. Setup KT session with Shubham.


People present (lines said)

  1. SRao (27)
  2. collab-meetbot (5)
  3. acmacm (1)


Generated by MeetBot 0.1.4.