14:59:45 <SRao> #startmeeting vswitchperf
14:59:46 <collab-meetbot> Meeting started Wed Jul  1 14:59:45 2020 UTC and is due to finish in 60 minutes.  The chair is SRao. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:59:46 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:59:46 <collab-meetbot> The meeting name has been set to 'vswitchperf'
15:01:47 <SRao> #topic DEvelopment Update
15:02:04 <SRao> #info The Patch for Cluster Deployment is ready to review.
15:02:23 <SRao> #info Lint Run is also done on the patch.
15:03:12 <SRao> #topic Update from interns.
15:04:23 <SRao> #info Testbed: Deployment is success. Fluentd getting logs is an issue.
15:04:37 <SRao> #info Documentation: Ongoing
15:07:43 <SRao> #info Testbed: Grafana Replica set is changed to 1. Collectd-Exporter - Should be Deployment or a replica set?
15:08:21 <SRao> #info Documentation of Metrics is ongoing.
15:09:34 <SRao> #info How to Setup 3 VMs, Run K8s Cluster on it, and Run EFK and PAG Pods in that cluster.
15:11:17 <SRao> #info From the VSPERF results, we can extract timestamp, and get corresponding metrics and logs from these systems.
15:11:34 <acmacm> #info we have a fully HA, monitoring, metric collection, logging implementation on our Pod.  Congrats!
15:13:59 <acmacm> #info  New Student Volunteer Chirag, will work on Unified Alert Manager and VIsiualization, using the logs
15:15:22 <SRao> #topic Testbed
15:21:18 <acmacm> #info Checking with Ancuta on Pod 12 use of Ixia -
15:25:19 <acmacm> #info Node 2 and Node 4 are not connected to the Ixia - Node 1 needs to have the license
15:28:42 <SRao> #info Hardware Trafficgen is OK, Ixia-Software Trafficgen is Up, Spirent Software Trafficgen in Up and running.
15:29:10 <SRao> #info Complete OVSDPDK, SRIOV and VPP CNI testing with Ixia H/W Trafficgen
15:29:22 <SRao> #info Next we can try Software ones.
15:31:34 <SRao> #action Sridhar to schedule a 30mins session on how to use Commercial TGens in Pod12
15:33:46 <SRao> #info Alternate to Userspace CNI for VPP: Contiv or Ligato
15:35:48 <SRao> #topic TestVNF.
15:36:10 <SRao> #info We can build and deploy testvnf on 15.
15:36:31 <SRao> #info Shubham has tried Storperf in Stackless Mode.. And he has some problems.
15:37:32 <SRao> #action Sridhar to Demo This TestVNF Usage next week - How to deploy and run test.
15:38:41 <acmacm> #info HOURS
15:38:49 <SRao> #info VSPERF with Ixia S/W TGen on Pod10/Pod15.
15:41:59 <SRao> #endmeeting