14:59:51 <SRao> #startmeeting vswitchperf
14:59:51 <collab-meetbot> Meeting started Wed Jul 22 14:59:51 2020 UTC and is due to finish in 60 minutes.  The chair is SRao. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:59:51 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:59:51 <collab-meetbot> The meeting name has been set to 'vswitchperf'
15:01:54 <SRao> #topic Development Update.
15:02:18 <SRao> #info All the outstanding patches are merged
15:03:10 <SRao> #info Thanks to Emanuele and Parth.
15:03:54 <SRao> #info VPP and T-Rex patches are also merged.
15:05:33 <SRao> #topic LMA
15:05:47 <SRao> #info Final List of Alerts for Both Metrics and Logs.
15:06:01 <SRao> #info Finalized the Time-Analysis for the Logs.
15:06:26 <SRao> #info Chirag can finalize on the classification and the visualization.
15:07:50 <SRao> #action Send the list of the "empty log files"
15:08:12 <acmacm> #info Al Morton
15:16:38 <SRao> #info Chirag Demonstrated the visualization and classification of Alerts.
15:17:06 <SRao> #topic Ixia Automation.
15:24:36 <SRao> #info Ancuta to fix the Port-Down Issues.
15:25:56 <SRao> #topic K8S CNB.
15:26:39 <SRao> #info Federica: It is still early stage to make a call. We need to run more tests and get reliable results.
15:41:58 <SRao> #info Al: Once we complete the planned ones - It may well worth considering DANm.
15:43:10 <SRao> #info With first set of results with Multus, we can go to Nokia for Bringing DanM to VSPERF>
15:49:38 <SRao> #info Need some pointers on configuring Kubelet with CPUPolicy. Can we do this after cluster is deployed, and if YES HOW.
15:49:58 <SRao> #info Can we create a Script to do the same.
15:51:09 <SRao> #info Script can take the "Reserved-CPU" range, and do the do configuration.
15:51:58 <SRao> #info Can we run vSwitch in a container and try the same exercise.
15:52:53 <SRao> #info If vSwitch is run in a container, can the USERSPACE CNI still work?
15:54:11 <SRao> #info ovs-vsctl will change to docker exec .... ovs-vsctl
15:58:02 <acmacm> #info parth adds https://doc.dpdk.org/spp/overview.html
16:00:37 <SRao> #endmeeting