15:02:14 <SRao> #startmeeting vswitchperf
15:02:14 <collab-meetbot> Meeting started Wed Oct  7 15:02:14 2020 UTC and is due to finish in 60 minutes.  The chair is SRao. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:02:14 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:02:14 <collab-meetbot> The meeting name has been set to 'vswitchperf'
15:04:20 <SRao> #topic Reviews for Patches from Interns.
15:04:31 <SRao> #action Sridhar to add reviewers.
15:06:08 <SRao> #info Kindly share your reviews ASAP.
15:06:37 <SRao> #info For Jupyter, we may need an application to open and review.
15:08:06 <SRao> #topic Actions for Jerma Release.
15:09:11 <SRao> #info (a) Ensure The build is still working fine all the platforms currently supported. And Enhance the platform versions (Ex: Ubuntu 18.04).
15:10:20 <SRao> #info For (a) We can do for Centos, Ubuntu and fedora  on a VM. Whereas for RHEL and SUSE we may need support.
15:10:59 <SRao> #info (b) Update the Existing documentation, and License validity
15:12:10 <SRao> #info Vendors to prioritize (b) and complete it before End of Nov.
15:13:10 <SRao> #info (c) Enhance VSPERF main script to cater for - C1 - Openstack Testing C2 - K8S CNB.
15:13:23 <SRao> #info Sridhar to work on (c).
15:16:07 <SRao> #info (d) Automate the container turn-up and application start (within the container). Make use of Python Client.
15:16:37 <SRao> #info Parth To volunteer and contribute (d).
15:17:32 <SRao> #info (e) Combine TGen-Deployment and traffigen-mode test run.
15:23:16 <SRao> #info Sridhar to work on (e)
15:24:40 <SRao> #info Any volunteers for (a) please let us know.
15:27:03 <SRao> #info Sridhar will be presenting VSPERF including Handson session at NoF 2020 on 13th October.
15:30:03 <SRao> #topic K8S-CNB Status and ToDoS
15:30:43 <SRao> #info https://github.com/BroadbandForum/obudpst
15:35:19 <SRao> #info Status - Report is Incomplete - Graphs needs Fine tuning. Sections needs more content. Analysis is fully missing.
15:36:47 <SRao> #info Status - Work - Cross-Numa tests are missing. DanM Contact is still not established.
15:44:50 <SRao> #info Federica May have already have better and uniform graphs.
15:45:25 <SRao> #info Sridhar to complete the sections, and Add analysis and share it ASAP (10-10-20).
15:46:08 <SRao> #info Start with Cross-Numa test on Wednesday (14-Oct-2020)
15:59:01 <SRao> #endmeeting