15:00:52 <SRao> #startmeeting vswitchperf
15:00:52 <collab-meetbot> Meeting started Wed Oct 21 15:00:52 2020 UTC and is due to finish in 60 minutes.  The chair is SRao. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:52 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:52 <collab-meetbot> The meeting name has been set to 'vswitchperf'
15:01:00 <SRao> #topic Development Update.
15:02:48 <SRao> #info Documents folder is cleaned up. Placeholders for K8S and Openstack supports is prepared.
15:03:35 <SRao> #info https://gerrit.opnfv.org/gerrit/c/vswitchperf/+/71297
15:04:11 <SRao> #info Testing of VSPERF Builds and support for newer Operating System versions is going. Started with Ubuntu 18.04.
15:05:19 <SRao> #info Ubuntu 16.04 Needs python repo addition as python 3.6 is not supported with the repository (deadsnakes).
15:05:29 <SRao> #info Repo link: https://launchpad.net/~deadsnakes/+archive/ubuntu/ppa
15:06:03 <SRao> #action Sridhar to submit a [WIP] Patch to capture this effort of Upgrade/Newer-Version support.
15:06:38 <SRao> #topic VSPERF and Openstack.
15:07:37 <SRao> #info Pod15 still is failing to instantiate the VM. Issue should be resolved Tomorrow (maybe after Openstack summit).
15:12:35 <SRao> #info Update the Jira to approve access to Pod15 to Ancuta. https://jira.opnfv.org/browse/INFRA-455
15:13:09 <SRao> #info Deployment automation is working well, once the testing with Ixia Virtual is completed, Sridhar to submit the patch.
15:13:45 <SRao> #topic K8S CNB.
15:14:17 <SRao> #info Sridhar is yet to complete the adding content to the Results and Analysis section.
15:14:27 <SRao> #info Update of the other sections are completed.
15:14:55 <SRao> #info Sridhar to complete this by 25th and share it with Federica and AL.
15:15:54 <SRao> #info Start on Cross-Numa - from 28th of October.
15:16:40 <SRao> #action - Parth has started his work, and Sridhar to share the initial COnfig file for K8S testrun automation.
15:19:07 <SRao> #info Action on Federica: More consistent plots - only 2 or 3 are not consistent.
15:19:45 <SRao> #action Federica to add these plots once Sridhar send the Version-1 of the report.
15:20:38 <SRao> #info Outstanding will be: DanM. Yet to connect with the DanM team.
15:27:54 <SRao> #endmeeting