14:59:55 <SRao> #startmeeting vswitchperf
14:59:55 <collab-meetbot> Meeting started Wed Oct 28 14:59:55 2020 UTC and is due to finish in 60 minutes.  The chair is SRao. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:59:55 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:59:55 <collab-meetbot> The meeting name has been set to 'vswitchperf'
15:01:01 <SRao> #topic Development Update.
15:01:15 <SRao> #chair acmacm
15:01:15 <collab-meetbot> Warning: Nick not in channel: acmacm
15:01:15 <collab-meetbot> Current chairs: SRao acmacm
15:03:03 <SRao> #info https://gerrit.opnfv.org/gerrit/c/vswitchperf/+/71320
15:03:28 <SRao> #info WIP patch submitted for supporting newer Versions of OS.
15:05:49 <SRao> #info Al is trying on Fedora-32.
15:07:38 <SRao> #topic Jerma Tasks.
15:08:29 <acmacm> #info Bob has tried BareMetal Fedora, may be able to help with a BM Fedora install and VSPERF install
15:12:51 <acmacm> #info SRao closing many JIRA tickets that have been completed:
15:12:53 <SRao> #info VSPERF-607 Is completed by Emanuele and Parth
15:13:09 <SRao> #info VSPERF-608. Initial Conf is shared with Parth.
15:17:50 <acmacm> #info 608 testing: using Ansible install now,
15:19:04 <acmacm> #info 608 testing: config map changes depending on traffic generator chosen, HW or SW for example.
15:19:37 <acmacm> #info 608 testing: https://github.com/opnfv/vswitchperf/blob/master/tools/k8s/cluster-deployment/k8scluster/roles/clustermanager/tasks/deploy-sriov.yml
15:20:17 <acmacm> #info 608 testing: config map changes depending on physical interfaces, too
15:21:57 <acmacm> #info 610: VSPERF GUI: Logging Dashboard completed by Adarsh
15:23:29 <acmacm> #info 613 - duals instances of IXIA Virtual traffic generator - code not yet submitted (but done) - Ancuta
15:25:34 <acmacm> #info 618 - Parth: Container Metrics
15:25:36 <SRao> #info 15 More tasks remaining for VSPERF - Jerma.
15:26:17 <SRao> #topic Openstack for VSPERF Testing.
15:26:32 <SRao> #info Both Pod10 and Pod15 are not in usable state yet.
15:28:11 <SRao> #info Options: (a) Pod18 with Microstack (b) TripleO or Airship1.7 in Pod10
15:29:04 <SRao> #info Prepared configurations for TripleO (apex) Pod10 - Last TripleO support in OPNFV is Rocky.
15:30:30 <SRao> #info Preferred is Airship because we can have OPNFV story.
15:35:46 <SRao> #info K8S CNB.
15:36:04 <SRao> #info Started with Cross-Numa.
15:38:33 <SRao> #info Federica is working on Report This week.
15:41:46 <SRao> #info Still no contact made with Nokia for DanM.
15:42:53 <SRao> #action Sridhar to send a mail to Gergely
15:51:47 <SRao> #info Today with Xtesting, we can run all VSPERF tests. But, Deployment and configuration automation is missing through Xtesting
15:54:04 <SRao> #info For Openstack Scenarios - we will fully integrate with Xtesting.
15:59:14 <SRao> #endmeeting