16:04:01 <SRao> #startmeeting vswitchperf
16:04:01 <collab-meetbot> Meeting started Wed Feb  3 16:04:01 2021 UTC and is due to finish in 60 minutes.  The chair is SRao. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:04:01 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:04:01 <collab-meetbot> The meeting name has been set to 'vswitchperf'
16:04:10 <SRao> #topic K8S CNB
16:04:51 <SRao> #info Multipod (singlehost) Results are uploaded, yet to analyze.
16:05:50 <SRao> #action Sridhar complete the analysis and share the excel.
16:08:01 <SRao> #info Rerun of B2B Test with Suggested (by Al) configuration is also completed and shared by Ancuta (3/feb)
16:11:25 <SRao> #info TGen in Pod: Opensource (T-Rex and DDPD-Prox). Expected date to complete: 7th Fed.
16:14:59 <SRao> #info Tgen in Pod: Commercial (uploaded the STC and Ixnet). Need documentation on Usage for both.
16:16:18 <SRao> #info Multus Vs DanM: This change may (will) not affect the performance. Its only "control-plane" change, and the "data-plane" will remain the same.
16:16:58 <SRao> #info We will run 1 or 2 testcases with DanM to Confirm.
16:17:30 <SRao> #info vSwitch in a container - may also not impact the performance.
16:17:51 <SRao> #info Above 2 points where opened up to the community for feedback.
16:18:19 <SRao> #info Checked with Airship project -- need to study more.
16:19:28 <SRao> #info Federica has shared the updated version on the paper.
16:20:16 <SRao> #info Mid-March is a better option (april-End, early-may outcome).
16:22:33 <SRao> #info Globecom has mid-April Deadline - should be good one, maybe after Cloud 2021 (virtual only).
16:23:32 <SRao> #info Target: 10th of March.
16:23:49 <SRao> #info Platform - Overleaf + Latex.
16:27:36 <SRao> #topic Name Change.
16:28:23 <SRao> #info CNPerf (it may be taken by other initiative), NETCAP (performance analysis of cloud network), CloudScore.
16:30:42 <SRao> #info Other OptionL CloudPerf
16:34:45 <SRao> #topic MultiHost Multipod
16:35:38 <SRao> #info Huy: Options (a) configure the routing table in vSwitch (b) consider RDMA (remote direct memory access) solution to route packets to another host
16:37:14 <SRao> #endmeeting