07:30:03 <anac1> #startmeeting Yardstick workmeeting
07:30:03 <collabot> Meeting started Mon Aug 10 07:30:03 2015 UTC.  The chair is anac1. Information about MeetBot at http://wiki.debian.org/MeetBot.
07:30:03 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
07:30:03 <collabot> The meeting name has been set to 'yardstick_workmeeting'
07:30:21 <anac1> hi everyone, please type your names
07:30:28 <anac1> #info Ana Cunha
07:30:29 <kubi> #info gaoliang
07:30:38 <QiLiang> #info QiLiang
07:30:44 <Jingwen> #info Jingwen Hou
07:30:46 <Patrick_> #info patrick
07:30:46 <raindirve> #info Sean Wenström
07:31:11 <krihun> #info Kristian Hunt
07:31:13 <anac1> #topic new projects
07:31:47 <anac1> #info a new storgae performance project is proposed and a new policy project is proposed
07:32:09 <anac1> #info those two projects will be discussed this thursday in test&perf meeting
07:32:31 <anac1> #info integration with yardstick is a possibility
07:33:04 <anac1> you might want to listen to the discussions
07:33:53 <anac1> #topic framework
07:33:54 <QiLiang> thanks for your remind
07:34:01 <anac1> no problem
07:34:48 <anac1> #info a suggestion is received for the task file to support the template syntax based on Jinja2
07:34:53 <anac1> comments?
07:35:32 <Jingwen> i am ready to connect with Edgar, talking about storage test case
07:35:47 <QiLiang> i think template syntax could be very useful
07:36:17 <anac1> Jingwen: good, Edgar will be in this thursday meeting
07:37:21 <anac1> QiLiang: ok, i will ask the people attending the other session today at UTC 14h00, if no objections i will add a task
07:37:28 <Patrick_> I think it is helpful for the tester writing simple use-case for different parameters
07:38:07 <QiLiang> Patrick +1
07:38:56 <anac1> #agreed ask for comments from the rest of the team about suggestion, if no objections, create a task
07:39:48 <anac1> #topic Jira
07:40:47 <anac1> #info Yardstick demo on the agenda 20/7
07:41:07 <anac1> Jingwen, ok for the storage smaple demo?
07:41:15 <Jingwen> Verification environment is being prepared
07:41:17 <Patrick_> 20/7? not 20/8?
07:41:17 <Jingwen> infrastructure using compass is ready
07:41:27 <anac1> sorry, 20/8
07:41:32 <Jingwen> begin to install yardstick framework
07:41:49 <anac1> do you plan to show from compass?
07:41:56 <Jingwen> this environment will be used for the demo
07:42:13 <Jingwen> yes
07:42:38 <anac1> great, let's prepare a short description for this storage demo
07:42:48 <Jingwen> ok
07:42:57 <anac1> i will send an e-mail to the community this week, to inform
07:43:25 <Jingwen> i will give the slides about the storage test demo
07:43:36 <anac1> any want to report progress on other test cases?
07:44:01 <anac1> Jingwen: ok
07:44:58 <anac1> something else to add on jira issues?
07:45:27 <kubi> How about this one "<Ana_C> #info Ana to add a task to abstract functions in runners to avoid redundancy"?
07:46:10 <anac1> yes, highest on my todo list, right after the meeting
07:46:22 <kubi> ok,thanks
07:46:31 <Jingwen> anac1: how long we can show the storage demo on Test meeting
07:46:46 <anac1> i asked for the entire demo 40 minutes
07:46:51 <anac1> how long do you need?
07:47:21 <Jingwen> i think 10 minutes is enought
07:48:12 <anac1> ok, the plan is to show also a test case using the graphical presentation, plus whatever else we manage to finish
07:48:13 <QiLiang> besides storage test demo what else will be demoed?
07:48:26 <anac1> for example, cpu load
07:49:13 <anac1> there is work on-going on a video on how-to install Yardstick
07:49:39 <anac1> also lmbench
07:50:09 <anac1> i will double check with everyone working on test cases, there are plenty to show, will book 10 min for storage
07:50:58 <anac1> #topic other frameworks
07:51:15 <anac1> #info there is a discussion to integrate other frameworks into yardstick
07:51:32 <anac1> #info a discussion will be started with vsperf soon
07:51:43 <anac1> what is the general opinion?
07:53:01 <anac1> any volunteers to participate in a design session yardstick-vsperf?
07:53:08 <QiLiang> need some time to figure out what vsperf already did
07:53:32 <kubi> when it will be discussed?
07:53:38 <anac1> yes, the idea is to have a design session with them for this purpose
07:53:56 <anac1> kubi: i suggest the week after the demo
07:54:16 <anac1> ok?
07:54:34 <kubi> ok
07:54:57 <anac1> #topic miscellaneous
07:55:05 <anac1> anything else for today?
07:55:15 <anac1> i will work on my actions from last week
07:55:48 <anac1> #info release-B planning is on-going, check the release page for information
07:57:12 <anac1> #info a Yardstick presentation proposal in OPNFV summit was submitted
07:57:53 <kubi> great
07:58:19 <Patrick_> what's the proposal link?
07:58:57 <anac1> give me a sec
08:00:05 <Jingwen> https://wiki.opnfv.org/sprints
08:00:07 <Jingwen> ?
08:00:33 <anac1> Patrick: you mean the presentation link, right?
08:00:41 <Patrick_> yes
08:01:06 <Patrick_> the OPNFV summit's link about the yardstick
08:02:25 <anac1> i will end the meeting now, stay a few minutes more and i'll paste the link
08:02:30 <anac1> #close meeting
08:02:40 <anac1> #undo
08:02:40 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Link object at 0x2bf4050>
08:02:46 <anac1> #endmeeting