07:30:01 <anac1> #startmeeting Yardstick work meeting
07:30:02 <collabot> Meeting started Mon Aug 17 07:30:01 2015 UTC.  The chair is anac1. Information about MeetBot at http://wiki.debian.org/MeetBot.
07:30:02 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
07:30:02 <collabot> The meeting name has been set to 'yardstick_work_meeting'
07:30:11 <anac1> #info Ana Cunha
07:30:20 <anac1> hello everyone
07:30:43 <kubi> hello
07:30:48 <krihun> #info Kristian Hunt
07:30:49 <anac1> please type your name
07:30:59 <QiLiang> #info QiLiang
07:31:02 <kubi> #info gao liang
07:31:06 <Patrick_> #info Patrick
07:31:21 <Jingwen> #info Jingwen Hou
07:31:37 <anac1> #topic Jira
07:31:54 <anac1> #info new test cases added to the tasks
07:32:13 <Jingwen> YARDSTICK-112 --Investigate what tool to use for measuring packet delay variation;
07:32:22 <anac1> #info suggestion to use netperf for packet delay variation
07:32:23 <kubi> yes, i have some question on new jira
07:32:25 <Jingwen> which tool will be selected?
07:32:41 <Jingwen> 1)show the changes of delay in testing process
07:32:43 <kubi> i agree.
07:32:51 <Jingwen> 2)count the average delay of testing process
07:32:52 <anac1> any objections to use netperf as you suggested?
07:33:02 <Jingwen> yes
07:33:24 <anac1> can we use netperf for 1) and 2)?
07:33:43 <Jingwen> this tool count the average delay of testing process
07:34:28 <anac1> do we agree to use netperf for 1), everyone object?
07:35:02 <anac1> sorry, 2), my fault in typing
07:35:54 <anac1> #info use netperf for average delay of testing process
07:36:03 <Patrick_> agree to use netperf
07:36:39 <anac1> more comments on Yardstick-112?
07:37:26 <kubi> Dose it just to measure  average delay?
07:38:38 <anac1> what to use to show the changes of delay in testing process ?
07:38:54 <anac1> Jingwen, any ideas?
07:39:22 <Jingwen> i have no idea
07:39:46 <kubi> may be we can investigate it after meeting
07:40:04 <anac1> kubi: agree
07:40:23 <Jingwen> agree
07:41:09 <anac1> ok, move on. on Jira, any more questions ?
07:41:17 <kubi> could you give more description on "YARDSTICK-115 Investigate method for memory availability"
07:41:27 <kubi> what will be measured? it will be a performance test or reliability test?
07:41:39 <Jingwen> this is a perfomance case?
07:42:54 <anac1> i will add more details, not menat for performance
07:43:21 <anac1> #action anac1 to add info/details in JARDSTICK-115
07:43:29 <kubi> ok,thanks
07:44:06 <anac1> after i add the details, let me know if it is not clear enough.
07:44:18 <kubi> ok
07:45:11 <anac1> i've clarified YARDSTICK-27 is not implemented
07:45:32 <Jingwen> by the way ,which tools will be used in YARDSTICK-116 and YARDSTICK-117?
07:46:18 <Patrick_> the same as the Processor availability, I think this Jira(YARDSTICK-117) is also not clear enough. Can we add some details?
07:46:19 <anac1> need to check if perf will give what we need
07:46:38 <kubi> ok, thank you, ana
07:46:42 <anac1> #action anac1 to add details/info in YARDSTICK-117
07:47:20 <anac1> i will add more test cases during this week, hope to add the clarifications too
07:48:30 <QiLiang> anac1  what does multiple instances means in yardstick-27 ?
07:48:42 <anac1> i've seen the question on YARDSTICK-26, i will answer
07:48:50 <kubi> VMs?
07:48:51 <anac1> QiLiang, multiple VMs
07:49:07 <QiLiang> ok, thanks
07:49:22 <anac1> ok, moving on.
07:49:50 <anac1> #info test case to be added in cooperation with KVM project
07:50:21 <anac1> i will add a task for adding cyclictest, kvm project need to specify the test case details
07:50:45 <anac1> we'll communicate in the mailing list
07:51:42 <anac1> Jingwen, i will conact you for the demo details, i need a few lines of text for the agenda
07:52:21 <anac1> #topic other frameworks
07:52:26 <Jingwen> Is it necessary to show the demo in 3+2 HA environment?
07:52:54 <Jingwen> I start five VMs on one physical machine to simulate 3+2 HA environment, then install yardstick
07:53:00 <anac1> Jingwen, not at this demo
07:53:29 <anac1> can you manage for thursday?
07:54:33 <Jingwen> i am not sure i can attend this weekly meeting
07:54:51 <anac1> #info design meeting with VSPERF meeting will be on Auugst 31, UTC 14h00
07:55:06 <anac1> Jingwen, can anyone else help?
07:55:31 <Jingwen> if i can't , liangqi will instead of me
07:55:54 <anac1> Jingwen, ok - i'll contact you for details.
07:56:01 <Jingwen> if i can't , liangqi will instead of me
07:56:19 <Jingwen> ok
07:56:42 <anac1> #info as preparation for the design meeting, attend VSPERF demo on 27th August, thursday meeting, if possible
07:57:09 <QiLiang> ok
07:57:23 <kubi> ok
07:58:50 <anac1> general question: do we need a longer meeting, or maybe a second meeting during the week - or it this current set up enough?
08:00:22 <kubi> it think second meeting during this week is a good choice
08:00:38 <kubi> i think
08:00:41 <QiLiang> a second meeting
08:00:46 <Patrick_> sounds great
08:00:55 <anac1> ok, i will set up a doodle poll for weekday/time
08:01:29 <anac1> #action anac1 to set up a doodle poll for second meeting slot
08:01:38 <anac1> that's all for today, thanks everyone
08:01:47 <anac1> #endmeeting