14:00:04 <anac1> #startmeeting Yardstick work meeting
14:00:04 <collabot> Meeting started Mon Aug 17 14:00:04 2015 UTC.  The chair is anac1. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:04 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:00:04 <collabot> The meeting name has been set to 'yardstick_work_meeting'
14:00:13 <anac1> #info Ana Cunha
14:00:18 <anac1> hi everyone
14:00:30 <trevor_intel> #info trevor_intel
14:01:06 <raindirve> #info Sean Wenström
14:01:54 <anac1> let's wait a few more minutes
14:05:17 <anac1> ok, just three of us so far. should we continue ?
14:06:15 <anac1> ok, we try
14:06:23 <anac1> #topic Jira
14:06:36 <anac1> #info new test cases are added
14:06:46 <anac1> any questions on jira issues?
14:08:34 <anac1> #info suggest to use netperf for packet delay variation
14:08:44 <anac1> anyone object?
14:09:29 <trevor_intel> NO objection. I do have some thoughts about latency and tools but not ready yet
14:09:49 <trevor_intel> We have done some work internally on measuring latency
14:10:08 <trevor_intel> and jitter
14:10:40 <anac1> new tools not yet considered?
14:11:08 <anac1> we had a discussion earlier today on packet delay and how to measure
14:11:50 <trevor_intel> ovs meeting?
14:12:02 <anac1> #topic other frameworks
14:12:25 <anac1> #info a design session is planned with VSPERF for August 31st
14:12:48 <trevor_intel> #info who will schedule it?
14:13:03 <anac1> #info as preparation, attend VSPERF demo on August 27th thursday meeting
14:13:46 <anac1> trevor, i will agree with Maryam the agenda, so far we agreed August 31st UTC 14h00
14:14:01 <anac1> i can send an invite to the mailing list
14:14:20 <trevor_intel> ok
14:14:36 <anac1> #info Agenda under discussion with VSPERF team, an invitation will follow
14:15:31 <anac1> trevor, anythind specif to the design session you want to bring up?
14:16:03 <trevor_intel> no I am very behind and catching up :(
14:16:14 <anac1> no worries
14:16:57 <anac1> #info a test case will be added to Jira for the KVM project
14:19:10 <anac1> #action anac1 to send an invite for the design session with VSPERF
14:20:32 <anac1> anything else  to bring up ?
14:21:22 <trevor_intel> not from me
14:21:31 <anac1> ok
14:22:05 <anac1> #endmeeting