07:30:02 <anac1> #startmeeting Yardstick work meeting
07:30:02 <collabot> Meeting started Mon Aug 24 07:30:02 2015 UTC.  The chair is anac1. Information about MeetBot at http://wiki.debian.org/MeetBot.
07:30:02 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
07:30:02 <collabot> The meeting name has been set to 'yardstick_work_meeting'
07:30:10 <anac1> #info Ana Cunha
07:30:16 <anac1> hi everyone
07:30:32 <anac1> please info your names
07:30:47 <krihun> #info Kristian Hunt
07:32:15 <raindirve> #info Sean Wenström
07:32:41 <anac1> #topic Jira tasks
07:33:22 <anac1> ok to close Yardstick-38 (install in Huawei lab)?
07:34:05 <QiLiang> sorry for the late attend
07:34:16 <anac1> no worries !
07:34:28 <QiLiang> ok for close
07:34:30 <Jingwen> #info Jingwen Hou
07:34:51 <anac1> #action anac1 close Yardstick-38, task completed
07:35:08 <anac1> ok to close Yardstick-83 (support for compass)?
07:35:34 <Jingwen> ok ,close
07:35:54 <anac1> #action anac1 close Yardstick-38, task completed
07:36:07 <kubi> Yardstick-83
07:36:22 <anac1> #undo
07:36:22 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Action object at 0x2a27990>
07:36:41 <anac1> #action anac1 to close Yardstick-83, task completed
07:37:09 <anac1> how is it going the installation in China mobile's lab?
07:37:45 <kubi> i have started ,it will finish in tomorrow
07:38:24 <anac1> #info Yardstick installation in China mobile lab on-going, plan to be ready for the meeting with HA team
07:38:31 <anac1> great, thanks !
07:38:44 <anac1> #info new test cases added to JirA
07:40:11 <anac1> i have added comments to Yardstick-115 and Yardstick-117, add more questions if needed
07:41:08 <krihun> there doesn't seem to be any comments on Yardstick-115
07:41:45 <anac1> i added on the test case, yardstick-114
07:41:45 <kubi> there is no comments in Yardstick-115
07:42:04 <anac1> yardstick-115 is a task under yardstick-114
07:42:19 <anac1> ok?
07:42:27 <kubi> ok, i see
07:43:12 <QiLiang> any tools specified for this test 115/114 ?
07:43:35 <anac1> needs to be investigated
07:43:43 <anac1> i will add clarification
07:43:49 <QiLiang> ok
07:44:06 <anac1> #action anac1 to add clarification regarding tool for yardstick-114/115
07:44:37 <anac1> qiliang, how is it going with the api from functest for the results?
07:45:09 <QiLiang> i commit result dispatch code for review
07:45:31 <anac1> yes, i saw, good
07:45:35 <QiLiang> it is the initial implemention
07:45:55 <anac1> ok
07:46:08 <QiLiang> and i saw there some update in releng common db api
07:46:39 <anac1> did you review releng update?
07:47:17 <QiLiang> not yet
07:47:32 <anac1> ok
07:47:52 <QiLiang> later after meeting
07:48:04 <anac1> ok
07:48:29 <anac1> #topic Meeting with HA team
07:48:52 <anac1> #info Yardstick and HA will develop one test case for starting the cooperation
07:49:11 <anac1> #info attend meeting on wednesday 26, UTC13, if possible
07:49:23 <kubi> ok
07:49:34 <QiLiang> ok
07:49:36 <anac1> HA will prepare a test case for discussion on the meeting
07:49:44 <anac1> let's clarify what is needed from us
07:50:31 <anac1> i expect we will use the external script hook yardstick-46
07:51:28 <anac1> #topic Meeting with VSPERF
07:51:56 <anac1> #info joint design session next monday August 31
07:52:40 <anac1> attend this thursday test&performance for vsperf demo, if possible
07:52:46 <QiLiang> ok
07:52:52 <Jingwen> ok
07:53:07 <anac1> #topic miscellaneous
07:53:31 <anac1> #info demo done on august 20, test&performance meeting
07:53:53 <anac1> thanks all, special thanks to qiliang, jingwen and kristian
07:54:21 <QiLiang> you are welcome :)
07:54:48 <anac1> #info additional yardstick meeting on thursdays utc7:30
07:55:02 <anac1> that is the resul of the poll, we start this week
07:55:20 <anac1> #action anac1 to send invitation for thursdays irc meeting
07:55:51 <anac1> anything else to bring up?
07:57:12 <anac1> #info yardstick installation video available on wiki
07:57:42 <anac1> #info will be put in OPNFV YouTube
07:58:33 <anac1> #info more videos to follow on how to run the samples
07:59:21 <Jingwen> good idea
08:00:11 <anac1> #info OPNFV Summit talks planned to be decided this week
08:01:03 <anac1> ok, that's all for today - let me know if you run out of tasks
08:01:13 <anac1> #endmeeting