#opnfv-yardstick: Yardstick work meeting

Meeting started by anac1 at 07:30:03 UTC (full logs).

Meeting summary

    1. Ana Cunha (anac1, 07:30:11)
    2. Sean Wenström (raindirve, 07:30:22)

  1. Interaction between dispatcher & output manager (anac1, 07:31:01)
    1. Patrick (Patrick_, 07:31:09)
    2. suggestion to use OutputMgr as base class (anac1, 07:33:41)
    3. and FileDispatcher, HTTPDispatcher as subclass (anac1, 07:34:33)
    4. AGREED: use OutputManager as base class and dispacher as subclass (anac1, 07:39:50)
    5. ACTION: QiLiang will rename dispatcher to fit in the agreed solution (anac1, 07:40:42)
    6. Jingwen (Jingwen, 07:41:25)

  2. Test Case for HA (anac1, 07:41:53)
    1. meeting with HA yesterday (anac1, 07:42:11)
    2. requirement from HA to Yardstick: test case to "kill" one instance of a service running in the controller node (anac1, 07:43:02)
    3. slides available, presented yesterday (anac1, 07:43:13)
    4. not decided what service we should start with (anac1, 07:43:44)
    5. it could be nova (anac1, 07:43:52)
    6. yardstick can use china mobile opnfv lab (anac1, 07:44:18)
    7. a test case will be drafted together with HA (anac1, 07:47:15)
    8. what questions we have to HA? (anac1, 07:47:59)
    9. do we understand what HA wants to do? (anac1, 07:48:46)
    10. ACTION: all - analyse the requirments from HA until next monday and bring opinion (anac1, 07:50:11)
    11. AGREED: write unit tests for each new feature added (anac1, 07:53:26)

  3. miscellaneous (anac1, 07:53:51)
    1. youtube video with yardstick installation in opnfv channel (anac1, 07:54:24)
    2. design meeting with vsperf next monday (anac1, 07:54:56)
    3. AGREED: use iperf3 for Yardstick-112 (anac1, 07:56:06)
    4. a discussion on a dashboard to report test results has started (anac1, 07:58:29)
    5. functest is driving (anac1, 07:59:05)


Meeting ended at 08:01:11 UTC (full logs).

Action items

  1. QiLiang will rename dispatcher to fit in the agreed solution
  2. all - analyse the requirments from HA until next monday and bring opinion


Action items, by person

  1. QiLiang
    1. QiLiang will rename dispatcher to fit in the agreed solution


People present (lines said)

  1. anac1 (49)
  2. Patrick_ (14)
  3. QiLiang (14)
  4. jnon_ (10)
  5. raindirve (5)
  6. Jingwen (4)
  7. collabot (3)


Generated by MeetBot 0.1.4.