07:30:01 <anac1> #startmeeting Yardstick work meeting
07:30:01 <collabot> Meeting started Mon Aug 31 07:30:01 2015 UTC.  The chair is anac1. Information about MeetBot at http://wiki.debian.org/MeetBot.
07:30:01 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
07:30:01 <collabot> The meeting name has been set to 'yardstick_work_meeting'
07:30:09 <anac1> #info Ana Cunha
07:30:13 <anac1> hi everyone
07:30:23 <anac1> pleae info your name
07:30:52 <QiLiang> #info QiLiang
07:31:00 <kubi> #info gao liang
07:31:22 <anac1> #topic Jira tasks
07:32:13 <Jingwen> #info Jingwen Hou
07:32:17 <anac1> #info any news on Yardstick-64, api for dB
07:32:40 <QiLiang> no from me
07:33:06 <Patrick_> #info Patrick
07:33:14 <anac1> qiliang, did you get any feedback on your comment on functest related code
07:34:16 <anac1> you had reviewed their code, and added comments on gerrit, right?
07:34:31 <QiLiang> Guy Rodrigue Koffi did some code  update
07:35:01 <anac1> ok, did he incorporate your comments?
07:35:27 <QiLiang> yes
07:35:39 <anac1> ok
07:36:26 <anac1> #action anac to check with functest the status in MongodB implementation
07:36:51 <QiLiang> sorry i check now and the code is already merged
07:37:05 <anac1> ok
07:38:12 <anac1> #info any news on Yardstick-59 (JSON structure), raindirve?
07:39:07 <anac1> #undo
07:39:07 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2baf350>
07:39:31 <anac1> #info no news on Yardstick-59 (structure JSON)
07:39:43 <anac1> #action anac to follow up Yardstick-59
07:40:06 <anac1> anythink else on jira, questions?
07:41:07 <anac1> #topic faults
07:41:43 <anac1> #info yardstick build failed, Yardstick-129
07:42:05 <anac1> #info POD1 is no longer used for testing activities
07:43:00 <anac1> #topic HA cooperation
07:43:26 <Patrick_> About Yardstick-112, shall we continue Investigating on other tools or shall we use Iperf3 to measure the jitter?
07:44:11 <anac1> Patrick, can iperf3 provide us the measurements we want?
07:44:49 <Patrick_> Ana, I have something about the use case of HA, and write some discussion about how to design it.  see https://etherpad.opnfv.org/p/yardstick_ha  for detail.
07:45:19 <anac1> #action anac to assign iperf3 to yardstick-112
07:45:39 <anac1> Patrick, great, i will look at the etherpad
07:46:11 <anac1> #action all check etherpad https://etherpad.opnfv.org/p/yardstick_ha  created by Patrick and add comments
07:47:48 <anac1> #topic VSPERF cooperation
07:48:01 <anac1> #info design meeting later today
07:48:16 <anac1> attend if possible, i will write notes on irc
07:49:03 <anac1> #topic other
07:49:45 <anac1> #info from next monday, september 3rd, yardstick meeting UTC 14h00 will be extended to 60 min
07:50:16 <anac1> #info mainly to follow Virtual Traffic Classifier progress
07:50:22 <Patrick_> Sorry, Ana, since Sep. 3rd is a national holiday in China, So I'am asking for leaving on the next IRC meeting on Thursday.
07:50:33 <kubi> me too
07:50:43 <QiLiang> +1
07:50:52 <Jingwen> +1
07:51:21 <anac1> ok, i will cancel the sept 3rd irc, enjoy the holiday :)
07:51:37 <QiLiang> thx
07:51:45 <kubi> :)
07:51:47 <Patrick_> 3q:)
07:51:55 <anac1> #info virtual traffic classifier demo on sep 3rd
07:53:08 <anac1> #info testing dashboard disussed on Test&Performence meeting on Aug 27th
07:54:01 <anac1> no decisions yet, the idea is to present the results reported to MongodB in a dashobard format
07:54:07 <Patrick_> which project will store the design and code of testing dashboard? Functest or Releng?
07:54:24 <anac1> Releng is responsible for the dB
07:54:46 <anac1> functest is driving the api specification
07:55:04 <fdegir> just a side note: result reporting api is located in releng
07:55:08 <Patrick_> ok, thx:)
07:55:26 <fdegir> driven by functest/testing group
07:55:44 <fdegir> so the dashboard code could end up in releng
07:55:55 <fdegir> remains to be seen
07:56:24 <Patrick_> I get it, thanks, fdegir
07:56:47 <anac1> check the testing page https://wiki.opnfv.org/testing for details
07:57:55 <anac1> #info documentation will be sphinx for all projects
07:58:09 <anac1> releng work as well
07:59:22 <anac1> that's all from me for now
08:00:02 <anac1> endmeeting
08:00:03 <Patrick_> thx:)
08:00:08 <anac1> #endmeeting