07:30:01 <anac1> #startmeeting Yardstick work meeting
07:30:01 <collabot> Meeting started Mon Sep 14 07:30:01 2015 UTC.  The chair is anac1. Information about MeetBot at http://wiki.debian.org/MeetBot.
07:30:01 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
07:30:01 <collabot> The meeting name has been set to 'yardstick_work_meeting'
07:30:08 <anac1> #info Ana Cunha
07:30:22 <QiLiang_> #info QiLiang
07:30:27 <kubi> #info gao liang
07:30:27 <Jingwen> #info Jingwen Hou
07:30:29 <anac1> hi everyone
07:30:35 <krihun> #info Kristian Hunt
07:30:40 <Jingwen> hello, ana
07:30:50 <jnon> hello
07:30:53 <anac1> #topic Yardstick committers
07:31:11 <anac1> #info anac propose to promote qiliang to committer
07:31:22 <kubi> +1
07:31:25 <QiLiang_> thanks
07:31:28 <Jingwen> +1
07:31:44 <QiLiang_> +1
07:31:47 <jnon> +1
07:31:47 <krihun> +1
07:32:23 <anac1> #qiliang has been doing great work in the yardstick project
07:32:27 <anac1> #undo
07:32:27 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2cdc490>
07:32:45 <anac1> #info qiliang has been doing great work in the yardstick project
07:33:05 <anac1> #action anac to send a mail to mailing list with the proposal and collect votes
07:33:14 <anac1> #topic OPNFV summit
07:33:27 <wuzhihui> info wuzhihui
07:33:41 <anac1> #info anyone planning to travel to the opnfv summit in november?
07:34:13 <kubi> me
07:34:51 <Patrick_> #info Patrick
07:34:55 <anac1> #info anac, kubi will attend the summit
07:35:01 <Patrick_> Sorry for late
07:35:08 <anac1> no problem
07:35:19 <anac1> #topic Suppot for CentOS
07:35:20 <kubi> patrick will attend the summit
07:35:41 <anac1> #info patrick will also attend the summit
07:35:52 <Patrick_> and I will attend to opnfv summit
07:35:54 <anac1> jnon, what's the latest on yardstick-136
07:36:17 <jnon> Workaround comittet to yardstick and releng
07:36:38 <anac1> #ingo workaround committed
07:36:43 <anac1> #undo
07:36:43 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2e22a10>
07:36:48 <jnon> Not beeing tested because of problem in LF lab
07:36:56 <anac1> #info workaround committed
07:37:03 <anac1> #info not yet tested
07:37:09 <anac1> ok, thanks
07:37:29 <anac1> #topic yardstick and vsperf
07:37:45 <anac1> #info follow up meeting planned for end of september
07:38:10 <anac1> the idea is to connect vsperf and yardstick
07:38:50 <Patrick_> do we have the design for integrate this two framework?
07:38:51 <jnon> vsperf to come up with a proposal ?
07:39:05 <anac1> yes, vsperf is looking into yardstick
07:39:15 <anac1> i think we should alos have an opinion
07:39:29 <anac1> jnon, can you look into this?
07:39:43 <jnon> yes
07:40:18 <anac1> #ingo jnon will investigate communication with vsperf
07:40:21 <anac1> #undo
07:40:21 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2e22e50>
07:40:31 <QiLiang_> where can we get detail info from vsperf?
07:40:41 <anac1> #info jnon to investigate communication with vsperf
07:41:00 <anac1> qiliang: their repo and we had a joint meeting a while ago
07:41:18 <anac1> there was some slides presented
07:41:24 <jnon> they have som docs on wiki also i believe
07:41:30 <QiLiang_> ok, thanks
07:41:36 <anac1> yes, docs available
07:41:54 <anac1> #topic yardstick and HA
07:42:38 <anac1> #info comments provided in the etherpad https://etherpad.opnfv.org/p/yardstick_ha
07:42:52 <anac1> can we proceed with the first test case?
07:44:10 <anac1> #info first test case in jira yardstick-135
07:44:28 <anac1> #topic new project proposal vaccine
07:44:42 <anac1> #info https://wiki.opnfv.org/project_proposals/vaccine
07:45:07 <anac1> #info we will dicuss with vaccine next thursday
07:45:21 <anac1> #action anac to update the meeting invitation and send to all
07:45:40 <anac1> #action all - check the proposal before th meeting
07:46:15 <Jingwen> next thursday?
07:46:18 <anac1> the idea is to discuss and understand what and if we can reuse an
07:46:33 <anac1> jingwen, this week on thursday
07:46:50 <anac1> also, understnad what they want to test
07:47:57 <anac1> #topic virtual traffic classifier
07:48:29 <anac1> #info code related to vtc will be pushed in yardstick repo, committers to review
07:48:50 <jnon> when will that happen?
07:49:33 <anac1> we can double check today utc 14, that slot is mainly for vtc
07:49:45 <anac1> jnon, will need your help
07:50:21 <jnon> ok
07:50:26 <anac1> thanks
07:50:41 <anac1> #topic other
07:51:11 <anac1> #info an election will happen in opnfv soon, a committer will be elected to be member of the board
07:51:24 <anac1> #info all committers will be asked to vote
07:52:02 <QiLiang_> Are there any status update on OutputMgr from Sean? There is no update after OutputMgr Dispatcher discussion.
07:52:07 <anac1> i don't know who are the candidates, we will know when they call for the votes
07:52:35 <anac1> qiliang: no updates - jnon: shall you take over?
07:52:53 <jnon> sure
07:53:02 <QiLiang_> thanks
07:53:18 <anac1> #info no updates on the output manager; jnon will take over
07:53:32 <anac1> #action anac to contact sean and inform
07:54:01 <anac1> #info jnon and qiliang will cooperate on the outputmanager subject
07:54:32 <QiLiang_> Another info from me, I talked with StorPerf project leader Edgar and be add as a contributor.
07:54:41 <QiLiang_> I will help them to integrate with yardstick, when they prepped. And they will firstly have the initial standalone version working.
07:55:28 <anac1> ok, good. yes, he wants to have initially standalone and later integrate, as far as i understand
07:56:06 <anac1> let's try to avoid duplicated work
07:56:56 <QiLiang_> agree, we should be more efficient.
07:57:08 <anac1> absolutely !
07:57:58 <QiLiang_> ana another question, What detail things i'm going to do on output_result_api and dashboard proof of concept?
07:58:46 <anac1> qiliang, let's select 1-2 samples, preferably the ones with graphical output
07:58:52 <anac1> what do you think?
07:59:30 <anac1> i'll make a proposal and send to you for comments, ok?
07:59:43 <QiLiang_> that is ok, i will do some preparation
07:59:56 <anac1> patrik, i'll reply to you later today
08:00:08 <Patrick_> ok, thank you
08:00:12 <anac1> that's all for today
08:00:16 <anac1> #endmeeting