#opnfv-yardstick: Yardstick workmeeting

Meeting started by anac1 at 07:00:06 UTC (full logs).

Meeting summary

    1. Patrick (Patrick_, 07:00:37)
    2. Ana Cunha (anac1, 07:00:44)
    3. gao liang (kubi, 07:00:51)
    4. Jingwen (Jingwen_, 07:00:56)
    5. QiLiang (qiliang_, 07:00:56)

  1. Discussion with Vaccine (anac1, 07:01:45)
    1. fuqiao (fuqiao, 07:01:52)
    2. https://global.gotomeeting.com/join/187944245 (kubi, 07:02:29)
    3. xiaoli presents a summary on the vaccine proposal (anac1, 07:03:16)
    4. anac asks the team for opinion (anac1, 07:04:00)
    5. anac asks if the framework proposed should be developed from the start (anac1, 07:04:57)
    6. anac asks if vaccine team has checked all the existing frameworks in opnfv (anac1, 07:06:29)
    7. anac asks if they are sure it is not possible to reuse (anac1, 07:07:45)
    8. anac suggests to try and reuse the existing frameworks at first approach (anac1, 07:09:55)
    9. anac asks for the proposal to be updated to reflect to reuse the existing frameworks at first approach (anac1, 07:16:48)
    10. anac suggests to discuss with ha project for the test cases (anac1, 07:17:28)
    11. a discussion with ha will happen next week (anac1, 07:18:59)
    12. a discussion is on-going in the tsc about changing the life cycle of the projects (anac1, 07:21:13)
    13. Having more/different test frameworks will complicate the integration work (fdegir, 07:34:05)
    14. Increase the load on infra projects (releng, octopus) (fdegir, 07:34:17)
    15. Will risk us supporting all these frameworks (fdegir, 07:34:41)
    16. Rather than naming or talking about test activities based on what frameworks are used to run them (fdegir, 07:35:13)
    17. I prefer to classify what they test (fdegir, 07:35:21)
    18. And put effort on an already existing framework to make sure the additional test scopes can be covered by them (fdegir, 07:35:50)
    19. yardstick and ha cooperation will continue (anac1, 07:41:33)

  2. output manger and dispatcher (anac1, 07:42:03)
    1. jorgn asks what is needed from dispatcher from output manager (anac1, 07:42:26)
    2. can you continue the work output manager? (anac1, 07:42:51)
    3. output manager downprioritized (anac1, 07:43:40)
    4. the work for the dispacher can continue (anac1, 07:44:25)
    5. jnon proposes to postpone outputmanager (anac1, 07:53:54)
    6. AGREED: postpone outputmanager and to later if/when needed (anac1, 07:55:58)

  3. framework architecture (anac1, 07:56:35)
    1. continue with the discussion on your view on yardstick ha etherpad about architectural changes (anac1, 07:57:19)

  4. qiliang committer promotion (anac1, 07:57:38)
    1. got 5 "+1" votes, i'll send an e-mail to tsc (anac1, 07:57:58)


Meeting ended at 07:58:51 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. anac1 (35)
  2. fdegir (26)
  3. jose_lausuch (17)
  4. qiliang_ (16)
  5. jnon_ (6)
  6. kubi (5)
  7. Patrick_ (4)
  8. collabot (3)
  9. fuqiao (2)
  10. Per_H (2)
  11. Jingwen_ (2)
  12. morgan_orange (2)
  13. rex_lee_ (1)


Generated by MeetBot 0.1.4.