07:30:01 <anac1> #startmeeting Yardstick work meeting
07:30:01 <collabot> Meeting started Thu Sep 24 07:30:01 2015 UTC.  The chair is anac1. Information about MeetBot at http://wiki.debian.org/MeetBot.
07:30:01 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
07:30:01 <collabot> The meeting name has been set to 'yardstick_work_meeting'
07:30:09 <anac1> #info Ana Cunha
07:30:13 <anac1> hi everyone
07:30:18 <QiLiang1> #info QiLiang
07:30:21 <kubi> #info gaoliang
07:30:26 <YiminWang1> #info YiminWang
07:30:39 <jingwen> #info Jingwen Hou
07:30:55 <anac1> #topic milestone C
07:31:13 <anac1> #link https://wiki.opnfv.org/releases/brahmaputra/release_plan
07:31:50 <anac1> #info tomorrow is milestone C for the projects in B-release
07:32:36 <anac1> #info for yardstick it means we have received requests for testing
07:33:19 <anac1> #info all projects are required to inform on status
07:33:22 <anac1> questions?
07:34:23 <QiLiang1> what is our plan for milestone d since c is finished :)
07:35:19 <anac1> QiLiang, my suggestion is on next meeting on monday to go through all we have in jira, discuss and plan for milestone d
07:35:32 <anac1> we need to have a longer meeting
07:35:43 <anac1> on monday 29 september
07:35:44 <QiLiang1> ok, thanks.
07:35:52 <anac1> does it work for you all?
07:36:14 <QiLiang1> works for me
07:36:18 <YiminWang1> +1
07:36:38 <kubi> i ask a leave on 29 september
07:37:28 <anac1> kubi: ok, if you have comments, let us know until tomorrow or discuss with your colleagues
07:37:39 <kubi> ok~
07:37:43 <jingwen> i work on monday 29 september
07:38:17 <anac1> i will book 3 hours on moday 29 , see how long we need
07:38:37 <anac1> we can also start the architecture discussion, what do you think?
07:38:57 <QiLiang1> so when to start ?
07:39:10 <anac1> #action anac to extend the meeting on moday september 29
07:40:11 <anac1> QiLiang, i thought we can, based on the requests we have in jira and plan for milestone d, work together on the etherpad
07:40:28 <kubi> ana,28,or 29 Sep
07:40:37 <jingwen> sorry,september 29 is Tuesday
07:40:55 <anac1> sorry, i mean monday, that is 28 right? my bad...
07:40:55 <QiLiang1> i agree
07:41:26 <YiminWang1> both are ok for me
07:41:30 <QiLiang1> +1
07:41:34 <anac1> monday 28 september, extend our meeting 7:30-12:30 UTC
07:41:46 <anac1> sorry for the confusion, everyone
07:42:12 <QiLiang1> np
07:42:19 <kubi> :)
07:42:19 <anac1> #info correction - meeting on moday 28th september
07:42:26 <anac1> #undo
07:42:26 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2f06ed0>
07:42:43 <anac1> #info correction - meeting on monday 28th september
07:43:41 <anac1> we have cooperations with ha, kvm, sfc, sdnvpn - and also our own test cases and virtual traffic classifier
07:43:58 <anac1> i will add everything to jira until the next meeting
07:44:29 <anac1> #info test projects have asked feature projects for their test needs
07:44:41 <anac1> #lnik https://etherpad.opnfv.org/p/testing_requests_for_b_release
07:45:11 <anac1> we have sent an e-mail on tech-discuss, check the etherpad for the replies
07:45:41 <anac1> #info a discussion will happen tomorrow 24th september in test & performance meeting
07:45:55 <anac1> we will discuss which project should take those requests
07:46:06 <anac1> comments?
07:47:02 <anac1> #action anac to update jira with latest test requests
07:48:13 <anac1> sorry, another mistake on the dates
07:48:29 <kubi> :)
07:48:32 <anac1> #info correction - test & performance meeting TODAY
07:48:47 <anac1> seems i have some problem with my head today...
07:48:55 <QiLiang1> :)
07:49:27 <anac1> ok, comments on the requests on etherpad ?
07:49:44 <anac1> ipv6 tests ?
07:50:15 <anac1> what about running our test cases on arm hw?
07:51:36 <QiLiang1> i do not know other project's status very much
07:51:58 <anac1> ok
07:52:42 <QiLiang1> and also there plans for b release
07:52:53 <kubi> Is ipv6 tests  a functional test?
07:53:27 <anac1> they want to run ping6
07:54:14 <anac1> QiLiang: unclear for me too
07:54:25 <QiLiang1> if the infrastraucture support ipv6 support ping6 is easy i think
07:55:08 <anac1> i agree, but they need to sort out the infra part
07:55:16 <anac1> i men, ipv6 project
07:55:30 <anac1> i mean, ipv6 project
07:56:05 <anac1> ok, i will keep you informed on what happens today :)
07:56:13 <anac1> in the test & performance meeting
07:56:18 <QiLiang1> thx
07:57:11 <anac1> i will also add a gotomeeting for the monday meeting, if we need to show anything
07:57:21 <anac1> #topic other
07:57:33 <QiLiang1> that's great
07:57:43 <anac1> i saw the progress on the jira issues, great !
07:58:12 <anac1> seems lots of discussion on yardstick-122, let's try to decide on monday
07:58:29 <QiLiang1> ok, i agree.
07:58:34 <anac1> anything else to bring up
07:58:47 <QiLiang1> no from me
07:58:58 <kubi> can i fix that two bugs in YARDSTICK-147
07:59:16 <anac1> kubi: yes
07:59:23 <anac1> thanks !
07:59:32 <kubi> :-D
08:00:02 <anac1> that's all from for for today, thanks everyone
08:00:07 <anac1> #endmeeting