14:00:04 <anac1> #startmeeting Yardstick work meeting
14:00:04 <collabot> Meeting started Mon Oct 19 14:00:04 2015 UTC.  The chair is anac1. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:04 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:00:04 <collabot> The meeting name has been set to 'yardstick_work_meeting'
14:00:10 <anac1> #info Ana Cunha
14:01:39 <anac1> hi everyone, please info your attendance
14:01:55 <akiskourtis> #info Akis Kourtis
14:02:22 <anac1> #topic gerrit reviews
14:02:50 <anac1> #info the team has been reviewing vTC code
14:02:59 <anac1> any major problems?
14:03:34 <anac1> #info next step is start lab installation
14:03:42 <akiskourtis> not for me I will push the new changes based on the suggestions, I have been validating the code
14:03:59 <vincenzo_riccobe> I did the same on the framework side
14:04:23 <vincenzo_riccobe> I will push more modules once got review accepted
14:04:27 <anac1> ok
14:05:16 <anac1> #link https://gerrit.opnfv.org/gerrit/#/c/1537/
14:05:27 <anac1> #action check patch and comment
14:06:07 <anac1> this patch will make coverage more strict
14:06:22 <anac1> please check and comment, this may affect your code
14:07:01 <vincenzo_riccobe> ok, thanks!
14:07:03 <anac1> the patch introduce a 4 line limitation
14:07:25 <anac1> intention is to vote this thursday
14:07:35 <anac1> on yardstick meeting
14:08:42 <anac1> vincenzo_riccobe: please store slides from last presentation (oct 1st) on yardstick wiki
14:08:54 <anac1> thanks!
14:09:06 <vincenzo_riccobe> sure! no problem!
14:09:16 <anac1> #topic lab installation
14:10:32 <anac1> #info jira yardstick-156 covers the work
14:10:49 <anac1> #info details in jira
14:11:23 <anac1> please comment if something else is required apart from what has already been informed
14:11:57 <anac1> #topic test case template
14:12:19 <anac1> #info a new template, v2, is to be used to test case specifications
14:12:56 <anac1> this is the one you've been using, we had a previous version not in table format
14:14:02 <anac1> #topic test result api
14:14:48 <anac1> #info common api developed by functest for pushing test results to a centralized dB
14:15:01 <anac1> #info check details in yardstick-61
14:15:53 <anac1> #topic other
14:15:54 <vincenzo_riccobe> could you please share the link for that?
14:16:56 <anac1> ok, just a sec
14:18:04 <anac1> #link https://gerrit.opnfv.org/gerrit/#/c/2411/
14:18:24 <anac1> #link https://gerrit.opnfv.org/gerrit/#/c/2383/
14:18:53 <anac1> #link https://gerrit.opnfv.org/gerrit/#/c/1274/
14:19:38 <anac1> also check https://jira.opnfv.org/browse/YARDSTICK-61?jql=project%20%3D%20YARDSTICK
14:19:50 <anac1> the work on our side is on-going, see comments on jira
14:20:26 <vincenzo_riccobe> I'll try to follow the comments, is the api already working?
14:20:31 <anac1> if you have a specific question, add a comment in jira
14:20:35 <vincenzo_riccobe> ok
14:21:15 <anac1> yes, the api was working - not sure status for today, maybe some changes on-going
14:22:09 <anac1> i think the plan is to add pod id
14:24:30 <anac1> there is a wiki page
14:24:51 <anac1> #link https://wiki.opnfv.org/collection_of_test_results
14:25:07 <anac1> #info description on the api
14:26:14 <anac1> anything else ? anyone going to the opnfv summit ?
14:27:34 <anac1> ok, that was all from me, please check the coverage patch
14:27:39 <anac1> thanks
14:27:44 <akiskourtis> thank you Ana!
14:27:48 <vincenzo_riccobe> thank you
14:27:49 <anac1> #endmeeting