08:30:04 <anac1> #startmeeting Yardstick work meeting
08:30:04 <collabot> Meeting started Mon Oct 26 08:30:04 2015 UTC.  The chair is anac1. Information about MeetBot at http://wiki.debian.org/MeetBot.
08:30:04 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
08:30:04 <collabot> The meeting name has been set to 'yardstick_work_meeting'
08:30:11 <anac1> #info Ana Cunha
08:30:24 <anac1> hi everyone
08:30:37 <QiLiang> #info QiLiang
08:31:17 <jnon_> hi
08:31:26 <anac1> #topic yardstick-108
08:31:57 <anac1> #action all review https://gerrit.opnfv.org/gerrit/#/c/1537/
08:32:09 <kubi1> #info gao liang
08:32:27 <patrick1> #info patrick
08:32:29 <anac1> #info the patch is updated to 10 lines restriction, as agreed in last meeting
08:32:37 <YiminWang> #info Yimin Wang
08:33:06 <rex_lee> #info Rex
08:33:12 <anac1> #topic yardstick-149
08:33:35 <anac1> #action all review https://gerrit.opnfv.org/gerrit/#/c/2791/
08:33:43 <anac1> #info first test case for HA
08:33:46 <YiminWang> I submmit a initial implements for HA test case
08:34:01 <anac1> stop an start a service?
08:34:03 <YiminWang> please help to review the codes
08:34:24 <YiminWang> yes, first stop a openstack service
08:34:41 <YiminWang> then check the api avaliability
08:34:59 <YiminWang> then re-start the service for recovery the everiment
08:35:12 <anac1> ok, yiminwang, good. i added an action to the minutes to review the patch
08:35:20 <anac1> where will you test it?
08:35:45 <anac1> in which lab, i mean
08:35:51 <YiminWang> now, i test in our lab
08:36:03 <YiminWang> the virtural everiment
08:36:11 <anac1> ok
08:36:15 <patrick1> this design is some different with the Yardstick_HA etherpad. I will update the test case description on it.
08:36:48 <anac1> patrick1: what do you mean? the test case or the context?
08:37:00 <patrick1> this test case.
08:37:09 <anac1> ok, please update the etherpad
08:37:17 <patrick1> ok.
08:37:37 <anac1> #action patrick1 to update the yardstick_ha etherpad with modified test case
08:38:05 <anac1> anything else on yardstick-149?
08:38:08 <patrick1> some other TCs about HA will also update to the etherpad before next mmeting.
08:38:18 <patrick1> meeting
08:38:25 <anac1> ok, great !
08:39:14 <patrick1> so I think in Release B we will plan to finish these HA TCs
08:39:21 <anac1> patrick1: if you have the time, attend also the ha breakout session on the opnfv summit
08:39:47 <patrick1> yes. Fu Qiao also invite me to attend this session.
08:40:00 <anac1> great
08:40:15 <anac1> #topic yardstick-166
08:40:28 <anac1> #info comments added on jira
08:40:46 <kubi1> i have updated the patch
08:41:06 <kubi1> https://gerrit.opnfv.org/gerrit/#/c/2783/
08:41:11 <anac1> #action all review https://gerrit.opnfv.org/gerrit/#/c/2783/
08:41:23 <anac1> ok, thanks kubi1 !
08:41:30 <kubi1> :)
08:41:44 <anac1> kubi1: you will be in the opnfv summit too, right?
08:42:00 <kubi1> yes, i will support huawei booth
08:42:17 <kubi1> and attend design summit
08:42:21 <anac1> great, we'll meet in person
08:42:40 <kubi1> yes:)
08:42:43 <anac1> #topic yardstick-168
08:43:07 <QiLiang> Heat context code refactor part 2 was updated, pls take a look, thanks.
08:43:17 <QiLiang> https://gerrit.opnfv.org/gerrit/#/c/2693/
08:43:25 <anac1> #action all review  https://gerrit.opnfv.org/gerrit/#/c/2693/
08:44:01 <QiLiang> Also I pushed NodeContext type support patch for reviewe
08:44:10 <QiLiang> https://gerrit.opnfv.org/gerrit/#/c/2781/
08:44:28 <anac1> ok, thanks
08:44:40 <QiLiang> this patch is for yardstick-169 ha/baremetal
08:44:51 <anac1> there is a discussion in etherpad to combine baremetal and cotroller/compute
08:45:01 <anac1> how does this affect the two patches?
08:45:37 <anac1> #action all review https://gerrit.opnfv.org/gerrit/#/c/2781/
08:45:51 <anac1> #link https://etherpad.opnfv.org/p/yardstick_framework
08:46:18 <QiLiang> NodeContext patch did combine baremetal and controller/compute
08:46:21 <patrick1> I think the two patches have already to combine BM and controller/compute.
08:46:53 <patrick1> baremetal is just one rule type of Node.
08:46:53 <anac1> ok, sounds good to me. anyone have questions, please review the patches
08:47:39 <anac1> #agreed to combine baremetal and controller/compute in node
08:47:58 <anac1> #topic merge conflicts
08:48:24 <anac1> #info yardstick-152 and yardstick-113
08:48:46 <anac1> #action patch authors to fix merge conflict
08:49:06 <krihun> okay
08:49:11 <anac1> thanks !
08:49:22 <anac1> #yardstick-37 +137
08:49:26 <anac1> #undo
08:49:26 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Action object at 0x2ef7a10>
08:49:39 <anac1> #topic yardstick-37/137
08:50:07 <anac1> #action all to review https://gerrit.opnfv.org/gerrit/#/c/2701/
08:50:19 <anac1> #info this patch is about the vTC
08:50:54 <anac1> #topic docstrings
08:51:25 <anac1> we need to agree on a date to start checking pep257
08:51:31 <anac1> can we aim for milestone E
08:51:46 <patrick1> great
08:51:46 <anac1> and new code for milestone D?
08:52:12 <patrick1> good suggestion
08:52:59 <anac1> #info suggestion to check pep257 for all new code for milestone D and the yardstick code base for milestone E
08:53:37 <kubi1> ok
08:53:46 <jnon_> yes
08:53:59 <patrick1> nice
08:54:34 <anac1> #agreed suggestion above is ok
08:54:51 <anac1> #topic community labs
08:55:29 <anac1> #info pharos project has done a survey of the community labs
08:56:22 <patrick1> link?
08:56:39 <anac1> trying to find
08:57:13 <patrick1> take it easy:)
08:57:35 <anac1> :)
08:58:54 <anac1> ok, i'll post in the irc, need to check the minutes of last week meetings
08:59:17 <anac1> anything else to discuss?
08:59:46 <patrick1> there are still some problems about the test hardware in our lab. I will go on this issue.
09:00:09 <anac1> ok, let us know
09:00:25 <anac1> thnaks everyone, that's all for today
09:00:32 <anac1> #endmeeting