08:30:08 <anac1> #startmeeting Yardstick work meeting
08:30:08 <collabot> Meeting started Mon Nov  2 08:30:08 2015 UTC.  The chair is anac1. Information about MeetBot at http://wiki.debian.org/MeetBot.
08:30:08 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
08:30:08 <collabot> The meeting name has been set to 'yardstick_work_meeting'
08:30:14 <anac1> #info Ana Cunha
08:30:24 <kubi> #info gao liang
08:30:28 <rexlee2> #info Rex Lee
08:30:32 <qiliang_> #info QiLiang
08:30:42 <YiminWang> #Yimin Wang
08:31:00 <anac1> #topic yardstick-169
08:31:19 <anac1> #info support node context
08:31:40 <patrick1> #info patrick
08:32:07 <qiliang_> if there is no comments i will merge this patch
08:32:18 <anac1> anyone has comments?
08:32:30 <qiliang_> no more comments :)
08:32:31 <patrick1> ana, jingwen cannot attend this meeting due to another meeting conflict.
08:32:42 <anac1> ok, thanks for info
08:32:43 <jnon> i have no more comments
08:33:01 <anac1> #agreed merge yardstick-169 patch
08:33:01 <patrick1> no more comments for me
08:33:09 <qiliang_> ok
08:33:16 <anac1> #topic yardstick-122 (cyclic test)
08:33:18 <qiliang_> thanks
08:33:24 <anac1> thank you!
08:33:52 <anac1> can we close ?
08:34:05 <qiliang_> i have sent a mail this morning
08:34:30 <anac1> yes, ok, we'll wait for kvm to comment
08:34:44 <anac1> #agreed wait for comments from kvm
08:35:14 <anac1> #topic yardstick-149
08:35:20 <patrick1> qiliang_: does the cyclictest.yaml should be updated?
08:36:47 <anac1> #info first test case for ha
08:37:07 <anac1> any more work expected on this, or this patch covers the test case?
08:37:23 <QiLiang> not ready for cyclitest yet,
08:37:41 <patrick1> yimin has commit the first test case for ha. this is an initial version.
08:38:01 <QiLiang> the yaml file needs update to run on baremater
08:38:22 <YiminWang> the simplest ha test cases has implemented, anyone can give more comments
08:38:38 <anac1> ok, we'll keep yardstick-122 open (cyclic test) until all is working as it should
08:38:50 <anac1> yiminwang: ok, thanks
08:39:06 <YiminWang> :)
08:39:10 <anac1> #action review https://gerrit.opnfv.org/gerrit/#/c/2791/
08:39:48 <YiminWang> thanks
08:39:57 <anac1> thsnk you
08:40:16 <anac1> #topic yardstick-152
08:40:58 <anac1> wuzhihui: what's the status ?
08:42:14 <anac1> #action anac1 to follow up yardstick-152
08:42:36 <anac1> #topic yardstick-ci
08:42:47 <anac1> jnon: are you connected?
08:42:50 <jnon> yes
08:43:07 <anac1> latest on docker?
08:43:16 <jnon> i will update the patch later today
08:43:37 <jnon> not ready yet
08:44:00 <anac1> #info work is on-going, patch will be updated today
08:44:04 <anac1> thanks
08:44:45 <anac1> is the huawei lab connected to opnfv jenkins?
08:45:04 <anac1> same question for zte lab ?
08:45:19 <patrick1> not yet I think. some guys are still working on it.
08:45:35 <anac1> ok, thanks
08:45:50 <patrick1> maybe after the summit, I guess.
08:46:00 <anac1> ok
08:46:25 <anac1> #topic documentation
08:46:59 <anac1> #info installation description https://gerrit.opnfv.org/gerrit/#/c/2955/
08:47:45 <anac1> please review and highlight what is missing
08:47:50 <patrick1> great work.
08:47:56 <QiLiang> ok
08:47:59 <patrick1> ok
08:48:08 <anac1> thanks
08:48:24 <anac1> #topic opnfv summit
08:48:40 <anac1> #info yardstick meetings next week will be cancelled
08:49:25 <YiminWang> two?
08:49:35 <anac1> yes, i thought to write my notes on irc, so you all get the latest info/discussions, what do you think?
08:49:56 <patrick1> that would be great
08:49:58 <rexlee2> great
08:50:00 <YiminWang> great
08:50:04 <QiLiang> great
08:50:05 <QiLiang> :)
08:50:14 <patrick1> in huawei, I and kubi will attend this summit.
08:50:35 <anac1> great
08:51:26 <anac1> i will try my best to promote our joint work, on the behalf of the team; patrivk and kubi will help
08:51:50 <patrick1> sure, I will try my best
08:52:44 <anac1> #topic testing dashboard
08:53:02 <anac1> qiliang: did you look into this, as part of the rest api?
08:53:07 <anac1> resutl
08:53:13 <anac1> result...
08:53:55 <QiLiang> i  do have some questions
08:54:08 <anac1> yes?
08:54:11 <QiLiang> and trying write an email
08:54:23 <QiLiang> to morgan and will cc  you
08:54:32 <anac1> ok, thanks
08:54:54 <anac1> #topic other
08:55:06 <anac1> anything else to bring up today?
08:55:37 <patrick1> not from me
08:55:48 <jnon> im ok
08:55:58 <QiLiang> i'm ok too
08:56:04 <anac1> that's all for today, thanks everyone
08:56:07 <anac1> #endmeeting