08:30:01 <anac1> #startmeeting Yardstick work meeting
08:30:01 <collabot`> Meeting started Mon Nov 16 08:30:01 2015 UTC.  The chair is anac1. Information about MeetBot at http://wiki.debian.org/MeetBot.
08:30:01 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
08:30:01 <collabot`> The meeting name has been set to 'yardstick_work_meeting'
08:30:10 <anac1> #info Ana Cunha
08:30:27 <QiLiang> #info QiLiang
08:31:08 <anac1> #topic OPNFV Summit
08:31:18 <YiminWang> #info Yimin Wang
08:31:23 <jingwen> #info Jingwen Hou
08:31:58 <anac1> #info presentations I made in the summit are stored in yardstick wiki
08:32:19 <anac1> #info notes were taken in yardstick irc
08:32:20 <jnon_> #info Jorgen
08:32:21 <Per_H> #info PerH
08:33:03 <anac1> #info Patrick made a presentation during HA breakout session
08:33:18 <rexlee2> #info Rex
08:33:39 <anac1> #info four test cases submitted for comments from HA team
08:34:32 <anac1> #info yardstick test cases should be run as part of the release-b criteria, along with functest testcases
08:35:43 <anac1> #info vnffg and ipvsix representative has taken action point to detail their needs on test cases
08:36:01 <Per_H> #vnffg?
08:36:27 <anac1> vnffg it is a project in opnfv
08:36:33 <QiLiang> any other projects for release-b criteria, besides functest and yardsitck
08:36:35 <Per_H> #thanks!
08:37:28 <anac1> mandatory is functest and yardstick
08:37:44 <QiLiang> ok, thanks.
08:38:00 <anac1> the suggestion is that the other test projects integrate with yardstick
08:38:29 <QiLiang> great!!!
08:38:37 <anac1> yes, i agree
08:39:06 <anac1> i want to thank all of you for the great work done so far, let's keep the development flowing
08:40:10 <anac1> #info a discussion with kvm took place, a way forward is proposed
08:40:31 <QiLiang> i saw patrick's e-mail
08:40:52 <anac1> yes, good.
08:41:05 <QiLiang> And will discusse with him when hi come back
08:41:45 <anac1> ok, kvm will start using intel lab, so more test cases will probably come our way
08:42:13 <QiLiang> got it.
08:43:00 <anac1> i discussed with patrick and kubi, very helpful to meet face to face
08:43:45 <anac1> #info a discussion on test dashboard was held
08:44:09 <anac1> #info the number of graphs per project will be limited (not yet decided how many)
08:44:34 <anac1> #info to get all our results visible, we'll need to implement yardstick dashboard
08:45:21 <anac1> jnon: let's continue with yardstick-130
08:45:31 <QiLiang> i think you mean yardstick2dashboard result reformat in releng?
08:45:32 <jnon_> ok
08:46:40 <anac1> the data can be all pushed to the dB, but not all graphs/tables/results will be published in testing dashboard
08:46:58 <anac1> the proposal is to limit the number of graphs per project
08:47:48 <anac1> #info the db is releng not yet available (the one we are using is hosted in orange)
08:48:35 <jnon_> 130 is about plotting in realtime, its purpose is different from dashboard
08:49:03 <QiLiang> where to plot?
08:49:52 <jnon_> not decided, in a dashoboard (grafana or other)
08:50:40 <anac1> i suggest we talk about this on thursday, i'll extend the meeting to 1 hour and we use etherpad to share thoughts?
08:50:57 <QiLiang> ok, agree.
08:51:02 <jnon_> ok
08:51:20 <anac1> #action anac to extend the meeting on thursday, main topic yardstick dashboard design
08:52:05 <anac1> #info dovetail will reuse yardstick test cases to start with
08:53:51 <QiLiang> so how to corperate with dovetail?
08:54:48 <anac1> they need to get organized first, set up their weekly meeting
08:55:17 <anac1> then, they will go throught what yardstick and functest are doing and reuse the test cases they find relevant
08:55:31 <anac1> they are not part of release-b
08:56:10 <anac1> they plan a plug fest after release-b, details still to be settled
08:56:10 <QiLiang> ok, thanks.
08:57:09 <anac1> more questions?
08:57:41 <QiLiang> no
08:57:50 <jnon_> im ok
08:58:14 <anac1> #info test & performance meetings will introduce a slot on wednesday (every 2 weeks) UTC 8h30
08:58:55 <QiLiang> #opnfv-testperf channel?
08:59:04 <anac1> #info to enable people in Asia to attend
08:59:16 <anac1> #info opnfv-meeting channel
08:59:35 <anac1> #info this will strt next week
09:00:47 <anac1> that's all for today, i will extend the meeting this thursday to 1 hour and add info on yardstick_framework etherpad
09:00:48 <QiLiang> that's great.
09:00:56 <anac1> thanks everyone
09:01:00 <anac1> #endmeeting