08:30:05 <anac1> #startmeeting Yardstick work meeting
08:30:05 <collabot`> Meeting started Thu Nov 19 08:30:05 2015 UTC.  The chair is anac1. Information about MeetBot at http://wiki.debian.org/MeetBot.
08:30:05 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
08:30:05 <collabot`> The meeting name has been set to 'yardstick_work_meeting'
08:30:12 <anac1> #info Ana Cunha
08:30:41 <kubi> #info gao liang
08:30:48 <jingwen> #info Jingwen Hou
08:30:54 <akiskourtis> #info Akis Kourtis
08:31:10 <anac1> #topic Yardstick dashboard
08:31:24 <QiLiang1> #info QiLiang
08:31:29 <anac1> #link https://etherpad.opnfv.org/p/yardstick_visualization
08:31:43 <anac1> we'll use the etherpad, gotomeeting and irc
08:32:07 <YiminWang> #info Yimin Wang
08:32:14 <kubi> gotomeeting?
08:32:24 <Per_H> #info PerH
08:32:41 <anac1> https://global.gotomeeting.com/join/263317261
08:33:06 <anac1> i've updated the invite for today with the link
08:34:08 <anac1> #ino proposal is to use grafana
08:34:29 <anac1> #undo
08:34:29 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2e74a10>
08:34:44 <anac1> #info proposal to use grafana
08:35:32 <rexlee1> #info Rex
08:35:33 <anac1> #info need to setup influxdB
08:37:06 <anac1> #info possible to view multiple metrics in the same
08:39:03 <anac1> #info possible to visaulize realtime
08:39:08 <anac1> #undo
08:39:08 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2e741d0>
08:39:21 <anac1> #info possible to visualize realtime
08:41:06 <anac1> comments, opininos?
08:41:12 <anac1> opinions?
08:44:56 <anac1> #info set up a database per lab and use as multiple entries to grafana
08:46:24 <anac1> #action akis check if possible to have multiple entries (databases) to Grafana
08:47:06 <anac1> #info has grafana a sql backend?
08:47:49 <anac1> #info grafana needs a time stamp
08:48:06 <anac1> #info possible to make it working with mongodB?
08:48:23 <qiliang_> http://docs.grafana.org/
08:49:23 <qiliang_> seems grafana is not support monogo db
08:49:35 <anac1> ok, thanks
08:49:50 <qiliang_> Grafana features pluggable panels and data sources allowing easy extensibility. There is currently rich support for Graphite, InfluxDB and OpenTSDB. There is also experimental support for KairosDB, Prometheus, and SQL is on the roadmap.
08:50:12 <anac1> can we push data from mongodB to influxdB?
08:50:50 <qiliang_> sorry i don't know
08:50:56 <anac1> ok, thanks !
08:51:48 <anac1> is evreyone ok to use grafana ? anyone opposes?
08:51:53 <qiliang_> ok
08:52:58 <kubi> Grafana is good, but how we solve the relationship between mongodB and infulxDB?
08:53:18 <anac1> yes, that's a good point
08:53:37 <kubi> will we put the result to infulxDB directly?
08:54:46 <kubi> mongodb for community dashboard, infulxDB for our dashboard ?
08:55:46 <anac1> seems that is the easiest, kubi
08:57:54 <kubi> what kind of information will be put into our dashboard?
08:58:33 <qiliang_> ana you mean most part of the yardstick test result is put to infulexDB?
08:59:38 <anac1> the suggestions is to set up a influx db and play with it to get a feelng on how it works
08:59:49 <anac1> qiliang: yes
09:00:26 <anac1> #info use version 0.9 for experiments, NOT 0.8
09:01:17 <anac1> #info use latest grafana version
09:01:55 <qiliang_> so for yardstick mongodb is mainly for putting global status/result
09:02:29 <qiliang_> got it thanks
09:02:47 <anac1> need a dispatcher for influx db?
09:03:17 <anac1> #info mongobD for global status/reulst, grafana for complete results fro yardstick
09:04:05 <anac1> #action check influx db, grafana, add comments on etherpad -> decision next monday
09:05:29 <anac1> #info akis will be supporting with troubleshooting and technical details for grafana/influxdB
09:05:54 <anac1> can we discuss again on monday or need more time?
09:07:40 <anac1> more questions ?
09:12:58 <anac1> we'll discuss again on monday and aim for a decision
09:13:07 <kubi> ok
09:13:29 <anac1> #endmeeting